Announcement

Collapse
No announcement yet.

iOS Application Loader must use MAC OSX OS upload??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    iOS Application Loader must use MAC OSX OS upload??

    Application Loader must use MAC OSX OS ??
    http://udn.epicgames.com/Three/Distr...nAppleiOS.html

    Can I use windows 7 to do this step ?

    Attached Files

    #2
    A Mac is required for the submission process. It will not work with Windows.

    Comment


      #3
      Application Loader is only available for Mac OS X.

      Comment


        #4
        Oh , in fact , I must have a windows7 pc , and MAC OSX , to finish upload the iOS game. right ?

        Comment


          #5
          You can always use someone else's Mac for the submission process. A friend perhaps!

          Comment


            #6
            Originally posted by AaronJones View Post
            You can always use someone else's Mac for the submission process. A friend perhaps!
            What the hell, this is the stupidest thing I have heard in a long time. Why not make a Mac UDK to go along with the iOS UDK so developers don't have to jump through hoops to use UDK?

            Comment


              #7
              Originally posted by tcrown View Post
              What the hell, this is the stupidest thing I have heard in a long time. Why not make a Mac UDK to go along with the iOS UDK so developers don't have to jump through hoops to use UDK?
              its an apple thing not a epic thing.

              epic have their hands tied to apples rules (and when you start putting things on the appstore you will see jumping though hoops going to a whole new level!!)

              Comment

              Working...
              X