Announcement

Collapse
No announcement yet.

failed to install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    failed to install

    hello

    i downloaded the november edition of udk. I tried to install it, but the process didn't complete with message error that there's some wrong with the zlib library.

    What's wrong?
Working...
X