Announcement

Collapse
No announcement yet.

How can i reduce lagg?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How can i reduce lagg?

    Hey,

    I have found out that when i run UDK game, the graphics lagg a bit. like if i were to move my mouse left and then up then down, the graphics has like a .2 second delay and catch up :P its hard to explain but it goes grainy when i move my cursor.

    I have played around with the resolution and it does fix it but is there a way to play with 800x600 resolution but in a full screen or bigger then the screen it gives you?

    Thanks,
    aZzy

    #2
    Do you get lag while you're editing or testing your game? If it's when you test your game you're actually seeing the motion blur being generated by the postprocess chain of the game engine. You can disable or play around with the values under View -> World Properties -> WorldInfo -> Default Post Process Settings.

    Comment


      #3
      Ahh i see thanks. Well i figured it would have to be something that was meant to happen. i turned it off in BaseEngine.ini

      but thankyou for your help

      Comment


        #4
        That smallish window is only for the Play in Editor (PIE) mode. It's mostly just to get a quick idea of what your game will look like. Once you have your custom game type and everything set up so that it's not just running the default UT maps/scripts, you'll be able to run the actual game and be full screen if you want.

        Comment


          #5
          ok,

          but also when i click on the UDK - Game.exe it still only opens in a small window. not unbearably small, would just prefer it to be full screen.

          thanks,
          aZzy

          Comment


            #6
            hit alt-enter , universal shortcut to full-screen an app in windows

            console: setres XRESxYRESf or setres XRESxYRESw for full-screen or windowed
            ie setres 1280x720w or setres 1680x1050f

            console: scale lowend .. will also set all your graphics details to a very low setting. scale highend will reset them to a very high setting. Read the UDN doc on SystemSettings for more info

            Comment


              #7
              ah awesome, thanks man. so when i package the game and give it to my friends to test it will be full screen automatically or ill have to make it full screen by putting in those commands?

              Comment


                #8
                if you want it to be default full screen, you'll need to edit the DefaultEngine.ini and set the FullScreen option

                Comment


                  #9
                  Helpful conversation guys... Have the same problem here and I have already fix it based on your discussions here... Thanks...

                  Comment

                  Working...
                  X