Announcement

Collapse
No announcement yet.

Woohoo~ Stereo!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Woohoo~ Stereo!

    Not exactly sure if it was done in July or August version but thanks Epic for implementing stereo 3D now. I only tested with analygraph mode with nVidia driver but strangely, it works better with "AllowNvidiaStereo3d" set to false in DefaultEngine.ini. I'm still not sure what that line is for and why it's on by default. 3D still seems to work fine with it disabled and with much higher frame rate. Perhaps it's time to invest in the 3d vision kit.

    By the way, a bit off topic but I did test the nVidia 3D Vision kit at local computer store and was quite disappointed at the quality. Compared to 3D TV's and 3D movies such as Avatar and Toy Story 3, there are still a lot of ghosting and colors are very much faded. This may be a complaint to nVidia but how is it that movies and TV's have better stereo 3D than games? Anyone else watch World Cup on 3D TV? It was breathtaking!

    #2
    3D has actually been working for every release, it was just an issue with the profile settings in 3D vision for UDK.

    And don't compare the 3D in the store to what you would get at home, a lot of things change how it would look, depending on the display, the computer settings and whatnot.

    Comment


      #3
      I don't think so. Been following the progress of stereo 3D since February (there has been quite a few discussions about it if you search) and I know for sure it wasn't working in June and earlier versions. Before June AllowNvidiaStereo3d line wasn't even there.

      And the demo was running on all nVidia provided equipment. Can't see how the setting would be better. And I was tweaking every setting to make it look better. Just couldn't get the quality close to the 3D TV's at BestBuy.

      Comment

      Working...
      X