Announcement

Collapse
No announcement yet.

I can not play my map after installing.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I can not play my map after installing.

    I made exe for my own game without any exception but when i installed it I couldn't play my map. Do i have to edit the code or something or must update ini files for that?

    #2
    Any body here!!!
    Can you help me?

    Comment


      #3
      13 minutes? That's an unreal expectation.

      I have no idea what you are asking, "I made exe for my own game" ?? You renamed the exe?

      Comment


        #4
        I think he means he packaged his game, but his map was not in the package after he ran the installer. You need to specify the maps to cook in the package process, in the unrealfrontend.

        Comment


          #5
          thanks for replay.deer 'Wizzard~Of~Ozz', 'Blade[UG]'
          My map is in package, deer 'Blade[UG]'
          the map open after installing 'UDKInstall-MyGame.exe' but without my player.

          Comment


            #6
            I don't know why people have problems with this, but there's got to have been about a dozen threads of people having the same problem. Still, it's not something you should have to worry about until you have a completed game.

            Comment


              #7
              probley caused by the fact you didn't change the controler in the defaut ini files

              ps. people still have problems with this as they don't follow the tutorials

              Comment


                #8
                I did that.
                This is my updated data in ini files.

                in DefaultEngine.ini

                [URL]
                MapExt=udk
                Map=HT-duskmaze.udk
                LocalMap=HT-duskmaze.udk

                [UnrealEd.EditorEngine]
                +EditPackages=UTGame
                +EditPackages=UTGameContent
                +EditPackages=UDKGame

                in DefaultGame.ini

                [Engine.GameInfo]
                DefaultGame=UDKGame.UDKGame1
                DefaultServerGame=UDKGame.UDKGame1
                PlayerControllerClassName=UDKGame.HTPlayerControll er
                GameDifficulty=+1.0
                MaxPlayers=32
                ;DefaultGameType="UTGame.UTDeathmatch";
                +DefaultMapPrefixes=(Prefix="HT",bUsesCommonPackag e=FALSE,GameType="UDKGame.TheHuntGame")

                Comment


                  #9
                  You really should be working in a new package, rather than adding to an existing package ..

                  Comment


                    #10
                    my problem exactly: the player and weapon don't appear in my level after unrealfrontend packaging but when I press fire button the fire the fire button is executed with no effect.
                    is this because of materials or config?
                    is this because of classes?

                    Comment


                      #11
                      What does the log say?

                      Comment


                        #12
                        This is the log file.
                        but it doesn't contain any error or warning.

                        http://www.4shared.com/file/p3AuSD6v/Launch.html

                        Comment


                          #13
                          Thanks for all ^_^
                          I solved my problem.
                          this problem was from video card.

                          Comment

                          Working...
                          X