Announcement

Collapse
No announcement yet.

Hiding _flattened in the Content Browser ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hiding _flattened in the Content Browser ?

    Is it possible to disable the display of all the "_flattened" Textures that were introduced in the May Update ? They do get in the way sometimes when looking for things .

    #2
    In UDkEngine.ini look for "flatten" in the mobile section. Turn it off. Start Editor. Delete all flattened textures in the browser and save the package. Done. You dont need them.

    Comment


      #3
      Interesting, thanks !

      Comment


        #4
        Just ran into these today, wtf is the point of these flattened textures? I was just generating a normal map and making a material and it makes a flattened texture, which is much, much lower res than my source material (not what I want). It's not clear to me whether it's using this flattened texture.

        I see no mention of them on UDN, I'm puzzled?

        Comment


          #5
          Originally posted by danimal' View Post
          Just ran into these today, wtf is the point of these flattened textures? I was just generating a normal map and making a material and it makes a flattened texture, which is much, much lower res than my source material (not what I want). It's not clear to me whether it's using this flattened texture.

          I see no mention of them on UDN, I'm puzzled?
          Flattened textures are meant for mobile platforms which do not support fancy pixel shaders (or the power to run them)

          Comment


            #6
            I think the default setting for these should be disabled, I see a lot more people not wanting them, than wanting them.

            Comment


              #7
              I ran through the inis and I'm still a bit puzzled, as mentioned its clearly intended for mobile platforms which is fine. I found the setting in DefaultEngineUDK to turn it off, but that really should be off by default. It seems they also messed with the texture LOD groups, sigh, which is causing me an unnecessary headache. At least document this stuff if you're going to change it? :/

              Comment


                #8
                Originally posted by Hourences View Post
                In UDkEngine.ini look for "flatten" in the mobile section. Turn it off. Start Editor. Delete all flattened textures in the browser and save the package. Done. You dont need them.
                Thanks for the tip!

                Comment


                  #9
                  Originally posted by Hourences View Post
                  In UDkEngine.ini look for "flatten" in the mobile section. Turn it off. Start Editor. Delete all flattened textures in the browser and save the package. Done. You dont need them.
                  Ah finally as solution to that "flattened" hell we've been through.
                  Thanks!!! :0)
                  I suppose that's the "bShouldFlattenMaterials=False" right?

                  Comment

                  Working...
                  X