No announcement yet.

Package saving or not?

  • Filter
  • Time
  • Show
Clear All
new posts

    Package saving or not?

    Hello there, I have some trouble saving packages.

    I was working on a package doing some UIScenes, and all that stuff. But some time later, when I closed UDK and reopen it, my previous added scenes were not saved. Here it is what I usually do:
    1- Open UDK
    2- Open my latest map (packege, with the UIScenes on it)
    3- Go to the Content Browser and just click over that package
    4- I can see the scenes (in black) with a label on them: "Not yet verified"
    5- The scenes disappear in the second after I clicked and the package looks like as if I've never added anything more.

    I reinstalled the UDK a couple of times, deleted registry keys, files... recheck the same "error" saving a new package with some stuff, it worked once. But then I added again my package and I've got the same behaviour. I checked the package for errors (Right-click package in the Content Browser), and it's fine. Anyone knows if such a behaviour can be edited in the UDK (?). I managed to save a change by rebuilding everything, it's not working anymore.

    ¡¡Thanks for any tip!!!

    do you save the package before you close?
    right click the package > save
    also try right click the package > fully load
    but it might be some bug because i have had trouble with uiscene packages in the past
    im not bothering with uiscenes anymore, waiting for that flash thing



      Hi tegleg, I try those. Nothing. I made some tests using both .upk and .udk packages. Nothing. When I try to save my package using right click the package > save, it says that map files cannot be saved in the browser. Also, I added a new scene in a .upk package, and I got the same result after restarting UDK: the weird message "Not yet verified" with the black icon that vanishes the next second. I even noticed that, sometimes, looking at the size of the file, when I save just before closing, it gets smaller (?). So I guess you're right telling it's a bug

      Anyway, thanks for the tips!