Announcement

Collapse
No announcement yet.

April UDK Beta Released

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    Originally posted by Anarchymedes View Post
    Yes well, it may be a graphic card/PCI bus/whatever compatibility issue, but still -- it's just bloody WPF/XAML and should be sooooooo easy to fix... Once again: I've never had much use for open source (always been a pro-Microsoft kind of person -- shoot me!!!), but now I wish I could lay my hands on some of the UE source code. Two new releases down the drain: how frustrating is that???
    what are your hardware specs? since none of the rest of us seem to be having that problem, it sounds like something is giving bad data to whatever system is making use of it there.


    Originally posted by obihb View Post
    Ok, so this is probably not the most sane thing to do but just to say I've tried it, I did a clean Windows install and .. behold...



    Uploaded with ImageShack.us

    This here proves my point about the rendering speeds. Although I still have no clue why it was slow before the format.. the April version definitely exposed some kind of software related problem on my PC.

    I'm just glad it's running as it should now.
    I get a big frame boost in all Unreal Engine games for the first couple of days after reinstalling Windows [i know this because i've done it about a dozen times in the last month], it goes away rapidly, though. Everything else runs fine, but my udk frame rates go from mid 40's to low 30's.

    Comment


      #92
      Just a headsup, when I downloaded off the UDK.com page, I got the corrupt install. When I used the download link provided back on like Page 4, it worked fine. So I think the default UDK website's link is still sending to the corrupt one.

      Comment


        #93
        Is anyone having problems with the material editor? Mine only shows static images in the actual workspace, it won't animate anything unless I click (a bit like the old generic browser).

        Comment


          #94
          Originally posted by Piranhi View Post
          Is anyone having problems with the material editor? Mine only shows static images in the actual workspace, it won't animate anything unless I click (a bit like the old generic browser).
          You have to switch on real time preview. There's 2 little joystick icons on top menu bar. Left one is to enable real time on the material preview and right one is for the workspace preview.

          Comment


            #95
            lol, I knew someone would say that. Thanks, but I have them depressed already. I'll try the new beta that Flak uploaded when my internet speeds up.

            Comment


              #96
              Easiest upgrade so far. Hurrah!

              Only problem I've had is that my scriptedTexture isn't showing up until I press pause at which point it then works perfectly. No idea why this is the case yet.

              Comment


                #97
                Originally posted by Piranhi View Post
                lol, I knew someone would say that. Thanks, but I have them depressed already. I'll try the new beta that Flak uploaded when my internet speeds up.
                Sorry..

                Anyway.. it works for me and I downloaded the file on the 22nd already from the main UDK download link.. the Epic link. Not sure if there is another one that would be any different. I know there seems to have been one that doesn't install properly but not sure if there is even another one that is somehow broken.

                Comment


                  #98
                  My comp

                  GTX 285
                  i7 920
                  12GB RAM

                  So it's not my computer. And it's not any particular setting in my maps because it does the same thing to the maps that came with the editor.

                  And I can't afford to reinstall windows to see if that will fix it.

                  Comment


                    #99
                    No luck, tried installing the new build 3 times now, twice with the old installer, once with the new installer and the material expression viewport remains static unless I click franticly.

                    Comment


                      Ok, Reinstalled my graphics drivers, ATI btw and it fixed it. /huzzah

                      Comment


                        Ahh yes...sooo much better than the March Beta was. Definitely makes doing my custom meshes and BSP materials so much easier now. Good testing platform, and...looking forward to using this for planning out maps and mods for some good UE3-based games.

                        Comment


                          what are your hardware specs? since none of the rest of us seem to be having that problem, it sounds like something is giving bad data to whatever system is making use of it there.
                          HP Pavillion a66660a: Intel Q6700 @2.66GHz, 4Gb RAM, NVIDIA GeForce 9500GS.
                          All this runs under Windows 7 Ultimate, 64 bit (not the original out-of-the box OS).
                          As I myself mentioned here, and as you say, it's probably just this particular brand of PC/BIOS/whatever that leads to the problem I have. But I'll say it yet again: if I had the source code for the "offending" DLL, I could have fixed it (maybe just for myself), or at least worked around it. So, to add some positive flavour to it, the Epic might consider making some parts of the UDK (the UI-related ones, anyway), open-source. As for me, well, sounds like I should stop whining and accept the fact that all the UDK releases after February are not for me. Too bad...

                          Comment


                            Most of the problems I had with UDK and my older PC were Bios and performance related. Personally I just got a new system and all my problems went away.
                            Asking from Epic to make parts of their source code open source is too much I think. They have already given us too much with UDK.

                            Comment


                              Wow awsome stuff, the vertex shaders in the test map are God like...

                              Comment


                                Originally posted by A Rabbit View Post
                                Wow awsome stuff, the vertex shaders in the test map are God like...
                                That was my thought as well. I thought some of the trees and bushes was speedtree at first.

                                Comment

                                Working...
                                X