Announcement

Collapse
No announcement yet.

Importing assets

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Importing assets

    I bought the book "Mastering Unreal Technology: Volume 1" and I'm having trouble trying to figure out how to import the assets that are on the dvd that is included with the book. Would someone be so kind as to explain or point me in the direction where I can find out how to import assets from a disk and where to place them inside udk. Thank you.

    #2
    In your content browser, click import on the lower-left and choose the files on the CD.

    Comment


      #3
      You'd be better off moving those files into your content directory, since otherwise next time you try to load the map file it won't find them.

      Also be warned, the book is aimed at UT3, not UDK. You'll encounter some differences.

      Comment


        #4
        Content directory

        Which one do you recommend? I have a content directory for both the Engine and UTGame folders inside UDK-2010-03 folder.

        Also, this is kind of another subject, but when I go to build a project (build all) it takes forever but when I build without lightmass it takes a few seconds. In fact I let it try to build for 15 minutes and nothing happened. The swarm agent bar finished but the status bar on the build window didn't move. I have an ASUS laptop with: Intel Core2 Duo (P8700) 2.53 Ghz, 6gb ram, 500g hd, Windows Vista 64bit. I guess I could just contain to build without lightmass but it just seems odd.

        Thanks for your help.

        Comment


          #5
          Originally posted by wraith811 View Post
          Which one do you recommend? I have a content directory for both the Engine and UTGame folders inside UDK-2010-03 folder.

          Also, this is kind of another subject, but when I go to build a project (build all) it takes forever but when I build without lightmass it takes a few seconds. In fact I let it try to build for 15 minutes and nothing happened. The swarm agent bar finished but the status bar on the build window didn't move. I have an ASUS laptop with: Intel Core2 Duo (P8700) 2.53 Ghz, 6gb ram, 500g hd, Windows Vista 64bit. I guess I could just contain to build without lightmass but it just seems odd.

          Thanks for your help.

          Way to bumb an old topic..


          Bumb: To reopen an old topic by posting in it. This brings it to the top even though it has been solved...

          Don't be a ****** either. there is a new topic button for a reason. I'm sorry to flam you but I have to...

          And to answer your question, put everything in utgame -> content....

          Comment


            #6
            Why did you HAVE to?

            Comment


              #7
              Apologies for upsetting the thread gods

              Sorry creativecoding didn't mean to "bump" the rules, I didn't intentionally post that so you could go nazi. And really, is ****** the best choice of words that your vocabulary allows you to use. Thanks for the tidbit.

              Comment

              Working...
              X