Announcement

Collapse
No announcement yet.

how do i get in contact with Epic?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Vulcan View Post
    http://www.youtube.com/watch?v=bXES_jw5nrs

    Let me guess, nothing you can do about it? Exactly what I thought. This is why I need to contact someone else than just the regular forum guy, so please stop with the "just post a thread and quit whining about it"-posts.

    Thanks for all other replies, I appreciate the help.
    yeah, I was going to suggest that you unplug any input devices you aren't using, and remove any input device drivers from your device manager for things that aren't there. sounds like that advice would've fixed it.

    Leave a comment:


  • replied
    Originally posted by Vulcan View Post
    ........YOU ARE MY NEW GOD! THANKS!

    Seriously, I didn't even know I had it connected, but my Logitech Joystick was plugged in. (Wait, we can control UT3 with joysticks...?) When I plugged it out everything worked perfectly.
    ... yeah. You can control UDK with up to 4 controllers. (Yes that means Split Screen is possible.)

    http://www.youtube.com/watch?v=Svo9kXh-6ZU

    Wii remotes even work if you have third-party drivers for them (since Nintendo... isn't making any... of course)

    Leave a comment:


  • replied
    Shush shush, away with you

    Leave a comment:


  • replied
    Aren't you glad this forum exists now? ;D

    Leave a comment:


  • replied
    Originally posted by NemesisX64 View Post
    this reminds me of an old bug i had in some games some time before, what i figured out it was my logitech gamepad that was causing problems (sth to do with wireless receiver which was picking up my tv and wifi signals when the controller was off). so if you have some extra hardware accessories try removing them.
    ........YOU ARE MY NEW GOD! THANKS!

    Seriously, I didn't even know I had it connected, but my Logitech Joystick was plugged in. (Wait, we can control UT3 with joysticks...?) When I plugged it out everything worked perfectly.

    Leave a comment:


  • replied
    this reminds me of an old bug i had in some games some time before, what i figured out it was my logitech gamepad that was causing problems (sth to do with wireless receiver which was picking up my tv and wifi signals when the controller was off). so if you have some extra hardware accessories try removing them.

    Leave a comment:


  • replied
    i have had that problem many of times in the editor, but mine sorted itself out. sorry i cant be much help to you, but it is infact a bug as it just keeps happeing.

    Leave a comment:


  • replied
    Originally posted by Blade[UG] View Post
    so.. what are the problems you guys are having?
    http://www.youtube.com/watch?v=bXES_jw5nrs

    Let me guess, nothing you can do about it? Exactly what I thought. This is why I need to contact someone else than just the regular forum guy, so please stop with the "just post a thread and quit whining about it"-posts.

    Thanks for all other replies, I appreciate the help.

    Leave a comment:


  • replied
    Something to do with lighting, I couldnt help cause I dont do any art, check the guys last posts thing "View more posts by Blah" and youll see some lighting forum problem

    Leave a comment:


  • replied
    so.. what are the problems you guys are having?

    Leave a comment:


  • replied
    The support tips and advice forum would be a good place to start. The UDK has no formal support structure through Epic. They are not required to respond to your help request in a timely manner or ever for that matter. So emailing them may or may not do any good, your best bet is going to be these forums. Support calls and directly interfacing with Epic is a big perk of the full engine license.

    Leave a comment:


  • replied
    I would recommend the Contact Us link at the bottom of the forum pages for starters, then move on to a different email address that they will probably tell you about if it's the wrong one.

    Leave a comment:


  • replied
    Who should I email? It's not exactly a bug email address plastered all over the front page.

    Leave a comment:


  • replied
    Then email them....

    Leave a comment:


  • replied
    Originally posted by Blade[UG] View Post
    which problem would that be?

    Your support department is these forums.
    But when these forums can't help you, what are you supposed to do? I need help myself, and this is a problem I doubt people on the forum can help me with. At least that's how it looks at the moment.

    Leave a comment:

Working...
X