Announcement

Collapse
No announcement yet.

Seams Problem Discussion BUG FOUND !!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Seams Problem Discussion BUG FOUND !!!!

    Well, i know there are many Uv mapping questions around here. Well let me think about it, i am really experienced in making Lowpoly/ Highpoly/ Retopology and normalmap Baking.But really, am I the only person getting mad because of UDK´s bad UV Lighting system? I mean, you can´t avoid having seams and seams are not bad at all. I am Using Zbrush and Blender and in both there are no Errors at all. They are nearly not to see. And YES normalmap ist extended its not having a line on the seam....

    Well do not say me i made a mistake, jeah i know i sound angry but much people are just thinking there is a person knowing not much about something or could be mistake or the programmes i used....well wrong, I checked everything an other made it to....So well, i think, for the next fix, they should really fix this, a better math method for covering UV seams.
    And this is why i say don´t say its a mistake and give me tutorials or else, other threads with this problem aren´t fixed at all, they have checked all stuff been said. Nothing helps

    Its destroying my work for UDK i can´t develop further if there is no way fixing this problem it really makes me sad.....There will ever be seams and you have to hide them es much es possible but it will not possible tohide them 100%, and if they are Pitched black because of bad shading algorythm well .......-.- that can´t be good at all.

    Also Normalmaps are completely different as in other engines, even if they are precached very heavy, the are nearly not to see, even if i play with the spec and so on.

    So well, before i get angry answers about my thread, please notice that i am angry because i can throw days of work in my carbage....It is not personal, i really hope there is a solution but i am not thinking of somebody will notice it, i think the thread will get under and so nothing is fixed like the other...I hope not but well lets see.

    Hm could also be there are many new does not know they making mistake and gets sad because getting not the result they want to have.
    But they did not know it better and asked not here. like Speedtree...only 8 of ten of my friends can use it.... Even on my PC it only works on Windows /, but i have XP to.....I wonder its not discussed and focused on it. Well ok you see, i am not fan about forums, its often the same...You often do not get the right answer even many of them have it the same...ok but thats on another Page.

    All other things are great, i like UDK, its a big heavy programm. Hope it really gets fixed by now, i will test it further, if i come to an solution I will post it here. If i can help i do it

    Blender, well looks how great looks next gen gaming


    UDK, with the best nodes i could get....really...you cant get the normalmap out...



    well really it looks like i changed the engines from Blender to UDK but its true, and its so bad.Well i noticed, the normalmap gets better if you have more vertices *Ultra lol*. That can not be the solution at all

    #2
    Ok well the whole angry thread helped, someone found a way to make it, i will post that tomorow. I hope really that the new thread gets sticky, so that no one will have a Problem with it further.

    At least, i have worked on that mistake for 3 weeks....it was much easier as i thought......

    Well ok greets than, this thread is done ....

    For all having same problem, i help you tomorrow with an short and easy thread, is really not that hard but this was the problem, it was so easy that it was than also hard XD

    EDIT: I got a Bug, it doesn´t work on Windows 7 to import the Meshes Proberly, Normalmap and the Shmotthgroups are buggy, if this would not, you can avoid lighting problems setting on import of an ase an tick on Single Smooth Group Single Tangent and it works. So i have the same Mesh and Material buld on my Pc and the version from the Other i will commit them both later. Perhaps import failed to regognize some Parameters

    Comment


      #3
      Ok, as i wanted to post my .upk, it works.....Well i can´t reproduce whats happend, so if someone has a similiar problem, i think i can not help....

      I was afraid, its like nothing is new since yesterday, but it works now...Well thats not a true score for me, i will test it further there is something that can not be right....

      Comment


        #4
        might be a lighting faulty (light types/direction/intensity/coloring you've done in UDK), or a material setup faulty (maybe you need to setup the materials the otherway in UDK).

        Or it has to do with the export script of blender?!?
        (since blender is not officially supported, you need hacked scripts to make it work, maybe there is an error inside one of these export scripts?)

        Within max to udk it works fine (same result, considering you've setup the materials correctly + lighting)

        Comment


          #5
          Umm what type exporting is it? Static Mesh or Skeleton Mesh.

          Comment


            #6
            Well it seems to be cleared, but that was not a problem by the exporter, it was a problem by UDK. I checked the singel group smooth on import (maked a tick so its on) but UDK has not use my setting.Well now it does, do not ask me why it didn´t it before

            And the other thing could be useful for many other people, that uses Blender or Zbrush for editing models. I recommend to use X Normals with the normalmapsetting -y for coordinate. Without that you got Lighting issuses.
            Thats the best help i could give you back if someone does not knew about that And than keep in mind for all Blender users, this normalmap have than issuses in Blender Don´t worry about that.

            Well this is the first test (i know the deep of field is not good, i have to lern more to use it wisely. All plants are done in Blender (only the grass like plants is from epic), need to work for the shaders.


            http://www.youtube.com/watch?v=DpHJz_apewA

            So go ahead and get creative you see there are much ways to make good Staticmeshes

            Comment


              #7
              Originally posted by Xandrea View Post
              And the other thing could be useful for many other people, that uses Blender or Zbrush for editing models. I recommend to use X Normals with the normalmapsetting -y for coordinate. Without that you got Lighting issuses
              Where is the -y setting, I'm not familiar with it or not sure what you're referring to?

              Comment


                #8


                This is the setting otherwise you lighting issuses....But i see you got it, your grapple gun looks nice.

                Comment

                Working...
                X