Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Textures in are black?! [Game already on Steam!]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Textures in are black?! [Game already on Steam!]

    Hello,

    last week I released my first Game Revenge: Rhobar's myth on Steam. There were some problems with slower PCs so I started with a big optimization. I changed some parts of the distance streaming, improved the terrains, removed some bugged objects and optimized all textures. I scaled them down by setting the LODBias in the TextureProperties to a higher count. I have a texture with a specular, normal and heightmap each of the size of 1024px.

    diff: LODBias: 1 [512x512]
    spec: LODBias: 2 [256x256]
    norm: LODBias: 2 [256x256]
    height: LODBias: 2 [256x256]

    Everything is working great, I reduced the requiered RAM and it's working fine. I can play if from the editor in PIE or with Start on PC. Even in the frontend after cooking I can start it without any problems. But if I install the packed game all textures in a short radius are just black.

    Like this:
    Click image for larger version

Name:	Revenge_Black.jpg
Views:	1
Size:	29.1 KB
ID:	3254069

    Can someone say me what's the problem with the game right now?
    Thank you!
Working...
X