Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

UDK won't start after new install

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    UDK won't start after new install

    Hi,

    I am using [2013-09] version.

    I just did a fresh install of Win7 64bit. All windows updates applied. .NET 4.0-4.5 installed and uptodate.

    My process was as such.

    - I installed a fresh copy of UDK in C:\UDK\UDK-2013-09\.
    - I saved a copy of the InstallInfo.xml to get around the eula issue.
    - I copy/pasted my working project files over the fresh install.
    - I copied the InstallInfo.xml into the correct directory.
    - Running the editor gives me the following errors in the log yet I can confirm all reported missing files exist.

    Log: Log file open, 04/07/15 19:50:23
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    DevConfig: GConfig::Find has loaded file: ..\..\Engine\Config\ConsoleVariables.ini
    Init: Version: 10916
    Init: Epic Internal: 0
    Init: Compiled (32-bit): Sep 19 2013 08:16:37
    Init: Changelist: 1836147
    Init: Command line: editor -dx9 -log -nomovies
    Init: Base directory: C:\UDK\UDK-2013-09\Binaries\Win32\
    Log: Deleting old log file Launch-backup-2015.04.07-19.50.23.log
    Init: Computer: 00-PC
    Init: User: 00
    Init: CPU Page size=4096, Processors=2
    Init: High frequency timer resolution =2.347783 MHz
    Init: Memory total: Physical=8.0GB (8GB approx) Pagefile=16.0GB Virtual=4.0GB
    Log: Steam Client API Disabled!
    Init: Presizing for 0 objects not considered by GC, pre-allocating 0 bytes.
    Init: Object subsystem initialized
    Log: Found D3D11 adapter 0: NVIDIA GeForce GTX 970
    Log: Adapter has 3072MB of dedicated video memory, 0MB of dedicated system memory, and 1023MB of shared system memory
    Log: Shader platform (RHI): PC-D3D-SM3
    Log: === Critical error: ===
    Fatal error!

    Address = 0x1475c9e (filename not found) [in C:\UDK\UDK-2013-09\Binaries\Win32\UDK.exe]
    Address = 0x2384001 (filename not found) [in C:\UDK\UDK-2013-09\Binaries\Win32\UDK.exe]
    Address = 0x1468b2d (filename not found) [in C:\UDK\UDK-2013-09\Binaries\Win32\UDK.exe]
    Address = 0x290ac7d (filename not found) [in C:\UDK\UDK-2013-09\Binaries\Win32\UDK.exe]
    Address = 0x6d0c8410 (filename not found) [in C:\Windows\Microsoft.NET\Framework\v4.0.30319\clr. dll]
    Address = 0x6d0c84a5 (filename not found) [in C:\Windows\Microsoft.NET\Framework\v4.0.30319\clr. dll]
    Address = 0x33323032 (filename not found)
    Address = 0x851c1e (filename not found)
    Address = 0x590fe30 (filename not found)
    Address = 0x740069 (filename not found)
    Address = 0x72006f (filename not found)
    Address = 0x2d0020 (filename not found) [in C:\UDK\UDK-2013-09\Binaries\Win32\wxmsw28u_xrc_vc_custom.dll]
    Address = 0x780064 (filename not found)
    Address = 0x200039 (filename not found)
    Address = 0x6c002d (filename not found)
    Address = 0x67006f (filename not found)
    Address = 0x2d0020 (filename not found) [in C:\UDK\UDK-2013-09\Binaries\Win32\wxmsw28u_xrc_vc_custom.dll]
    Address = 0x6f006e (filename not found)
    Address = 0x6f006d (filename not found)
    Address = 0x690076 (filename not found)
    Address = 0x730065 (filename not found)
    Address = 0x430000 (filename not found)
    Address = 0x5c003a (filename not found)
    Address = 0x440055 (filename not found)
    Address = 0x5c004b (filename not found)
    Address = 0x440055 (filename not found)
    Address = 0x2d004b (filename not found) [in C:\UDK\UDK-2013-09\Binaries\Win32\wxmsw28u_xrc_vc_custom.dll]
    Address = 0x300032 (filename not found)
    Address = 0x330031 (filename not found)
    Address = 0x30002d (filename not found)
    Address = 0x5c0039 (filename not found)
    Address = 0x690042 (filename not found)
    Address = 0x61006e (filename not found)
    Address = 0x690072 (filename not found)
    Address = 0x730065 (filename not found)
    Address = 0x57005c (filename not found)
    Address = 0x6e0069 (filename not found)
    Address = 0x320033 (filename not found)
    Address = 0x45005c (filename not found)
    Address = 0x690064 (filename not found)
    Address = 0x6f0074 (filename not found)
    Address = 0x2e0072 (filename not found) [in C:\UDK\UDK-2013-09\Binaries\Win32\wxmsw28u_xrc_vc_custom.dll]
    Address = 0x6e006c (filename not found)
    Address = 0x6e006c (filename not found)

    #2
    after more searching it seems lots of my files are corrupt. Probably a bus issue between my new ssd and old ide.

    Comment


      #3
      Not recommend to do what you have done. There may be Metadata in the XML so that might f things up for you and other stuff in the reg files made on install etc.

      • Epic's Uninstaller for UDK is probably the best uninstaller they have ever released (based on owning everything that is Unreal).
      • As a rule you will presented with 2 Uninstall Options from UDK. [1] complete uninstall. [2] Keep user created profiles.
      • Not using the compile process will also not help when using your mod.i.e compiel it and load packages; not just slap a copy paste version
      • Always keep a backup, especially before uninstalling



      This issue will fix itself by following the recommended procedures. In future only copy what you need, load any modified UDk stuff packages after compiling your mod + 1st run (shader compile)


      p.s nice gpu , decent ram, 2 cores?
      ←←upgrade this asap
      also; may i ask who hosts your website?


      Comment

      Working...
      X