Announcement

Collapse
No announcement yet.

New iOS requirements february 2015 - might need a new UDK build

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New iOS requirements february 2015 - might need a new UDK build

    As posted in this thread, we might need a UDK update within 1. February to be able to submit new builds to the iOS app store. If UDK already meets the new requirement, it would be nice to know.
Working...
X