Announcement

Collapse
No announcement yet.

Built with udk stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Built with udk stopped working

    Hi, i have this problem. When I want to lauch game made in Unreal engine it shows me this error message: BUILT WITH UDK STOPPED WORKING. Do somebody know what should I have to do to fix it?
    • I used CMD with command xxx -log and I found this error: Critical: appError called: Direct3DDevice->CreateVertexShader((DWORD*)&Code(0),(IDirect3DVer texShader9**)VertexShader.GetInitReference()) failed at d:\depot\UnrealEngine3\Development\Src\D3D9Drv\Src \D3D9Shaders.cpp:12 with error D3DERR_INVALIDCALL



    I have Win 7 32bit, Intel processor 2.66GHz, RAM 3.25GB;UDK 3 2013-07, Graphic card is ATI Radeon X1300 / X1550 and 256MB
    What should I do to repair it?
    Thanks

    #2
    Ok.....I made progress..... I changed value in UDKengine.ini binitializeshaders=False on True and I launched the game and I saw video and it crashed again with the same error (CMD showed it again)

    Comment


      #3
      Hi sorry i forgot to say in teh other forum i have this
      • https://forums.epicgames.com/threads...1#post31842707
      • ^^ at the bottom click the "Show Spoiler", i know it's not UDK but it might help.
      • The code section relates to what you have posted above and is the actual fix, initialising shaders is not a crash fix, "Pump" is though


      "D39 shader problem"



      - If you think you GPU will support this then maybe try a manual update of both GPU drivers and maybe DirectX:

      • Both safe links

      Hardware Note:
      • A quick Google search indidcates it's not the most up to date hardware and amazon says its about 50£, i suggest an upgrade and get a nice free game with it to test it - batman maybe
      • The amount of RAM you stated suggests to me you have 4x RAM slots 1 = empty, 3 of which are running 1- possibly even 3 different types of RAM, 2GB,1GB + 256mb.. that's plain weird and if mu assumption is correct not recommended either


      Also please note it's difficult to replicate issues i do not have your GPU.


      ***
      try this
      xxx -dx9 -64 -log

      Comment


        #4
        So........I used auto-update tool for my GPU and I have a newest driver. I tried to install that DirecX what you posted. Nothing helped..... I will try it on better computer with newest GPU but....It will be after 4 weeks. Thanks for help.

        Comment


          #5
          it's the tird time i am trying to test UDK, the first time all the content browser disappeared, the second time i was not able to install it, this time i just started a new map for a few hours and just building cubes with CSG Add but in a centain area won't work gives me this message "build with UDK stopped working" ??

          Comment

          Working...
          X