Hi

I wanted to install the free version of UDK, but I got an error message saying that I need at least Windows XP Service Pack 3 to install...

I have Windows 7 Service Pack 1.

I am confused...