Announcement

Collapse
No announcement yet.

Udk editor is only running the game

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Udk editor is only running the game

    Hello i really need help on how to sort out this issue about udk, i have looked all over to try and find a fix for this problem about making udk to run the editor and not the game, Ive tried all the shortcuts in the win64 folder and binaries folder, Ive seen people saying to change the file udk.exe to udkeditor.exe or udklifeditor it will only let me change the files name and not the file path i would appreciate it so much if someone could reply to me as soon as possible i need to get this to work for my college course.

    #2
    So,
    1# Create a shortcut to the udk.exe (use the 32 bit, it's better)
    2# rightclick teh shortcut and click propereties
    3# In the palce, where the path of udk is written, add " editor" to it, including the whitespace.

    Comment


      #3
      Or just type udk into the search bar from windows and then drag and drop the .exe to your desktop

      Comment


        #4
        that you both for the reply but cube2222 its saying i do not have permission to change this and if i go on the security it says its unable to view this and fighter thanks for the reply but it did not work

        Edit: i managed to type in what you said cube2222 but i got this error "loading the editor with managed code requires the existence of the 'UDK.exe.exe.config' file which was not found. the file is neceessary in order for the managed runtime to locate dependent assembly files. the application will now exit"

        Comment


          #5
          -Are you the admin on the pc or not? - go to the Users properties and then change user type - admin

          -Normally my way should work. Are you sure that you have made everything as I said?

          Click image for larger version

Name:	udkexe.jpg
Views:	1
Size:	58.9 KB
ID:	3250146

          Comment


            #6
            Doesn't udk need admin rights?

            Comment


              #7
              Originally posted by cube2222 View Post
              Doesn't udk need admin rights?
              Yep, normally it needs admin rights ^^

              Comment


                #8
                Fighter Im on windows 8 for a start and yes Ive tried it and nothing has happened also both of you i am the admin of my computer

                Edit: Thank you both for the help Ive fixed the problem now

                Comment


                  #9
                  Please, because others may encounter this problem, write down how you solved the problem.

                  Comment


                    #10
                    Yep, would be interesting how you solved it

                    Comment


                      #11
                      yes of course i just re installed the program and just did what cube said earlier i probably messed up the program trying to fix it just one more question though i am having another problem if one of you two would like to help (since i am guessing you both know your was around the program) instead of me just making another thread

                      how do i move my assets around more precised so they can line up better with the terrain?

                      Comment


                        #12
                        Here you can change that -> put it to 1 or disable the snapping function

                        Click image for larger version

Name:	snap.jpg
Views:	1
Size:	49.3 KB
ID:	3250147

                        Comment


                          #13
                          Thanks man im glad Ive finally made an account for the forums now

                          Comment

                          Working...
                          X