Announcement

Collapse
No announcement yet.

swarm agent freeze up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    swarm agent freeze up

    swarm agent freezes up on building lightmass have to use task manager to escape cant even use mouse
    version 2013 dx9 64bit

    #2
    Post your log (the swarm log), otherwise we cant help you

    Comment


      #3
      Originally posted by fighter5347 View Post
      Post your log (the swarm log), otherwise we cant help you
      Hi fighter 5347 i know you need to see the log again !! still being a noob I would appreciate it if you have skype if i could video conference with you on this and all the other udk problems. Please send info in private message at least this way you can see what all the problems are and all the logs and or errors thanks for the help . just a heads up build with udk freezes when i open terrain editor , this just started and has done it on the last three attempts ok didn't see this one .

      Comment


        #4
        I cant do a video conference, but we can chat (nasph96)

        Comment


          #5
          Hello! I have same problem. When I'm trying to build lighting using lightmass, light dialog pops up, then lightmass starts but then it's not responding. I have to use task manager to kill the process and run UDK again and after restarting everything works fine. It's very annoying problem because sometimes I forget to save my level and I click on build lighting but it stops responding so I lose all my progress I use 2013 version, DX11 x64. My specs:
          Intel core i5 4440 @ 3.1 GHz 4 cores, 8 GB of RAM, 2GB DDR3 graphics.
          Sorry for my bad english. Greetings!

          Comment


            #6
            Originally posted by Sweex View Post
            Hello! I have same problem. When I'm trying to build lighting using lightmass, light dialog pops up, then lightmass starts but then it's not responding. I have to use task manager to kill the process and run UDK again and after restarting everything works fine. It's very annoying problem because sometimes I forget to save my level and I click on build lighting but it stops responding so I lose all my progress I use 2013 version, DX11 x64. My specs:
            Intel core i5 4440 @ 3.1 GHz 4 cores, 8 GB of RAM, 2GB DDR3 graphics.
            Sorry for my bad english. Greetings!
            HI Sweex
            what you described is exactly what happens to me and I most always forget to save my file my specs right now are udk version dx9 64 bit 2013/02 windows 7 8gb ram niviadia graphics card . are you also having a problem with sound going off in PIE play in editor at strange and very unexpected times

            Comment


              #7
              Well I don't have any sound problems, I didn't notice anything about that...I will check it better, for longer time and tell you. I'm using Windows 8.1 Pro, I thought it's maybe because of Windows, but you are using Windows 7 so it's not about my version of Windows!

              Comment


                #8
                Anyone ?

                Comment


                  #9
                  sorry I took soo long to respond Im using windows 7

                  Comment

                  Working...
                  X