No announcement yet.

UDK install problem

  • Filter
  • Time
  • Show
Clear All
new posts

    UDK install problem

    i know there are several threads about this but none solved my problem so i decided to make a new one!

    The problem:
    When i run the installer, it just wont do anything or sometimes it may stop responing giving the following error:
    C:\Users\duckarcher\AppData\Local\Temp\WERC8AB.tmp .WERInternalMetadata.xml
    C:\Users\duckarcher\AppData\Local\Temp\WERE39B.tmp .appcompat.txt
    C:\Users\duckarcher\AppData\Local\Temp\WERE64A.tmp .mdmp
    (also i can see the UnSetup.exe progress for a while and then it just disappears)

    pc info:
    i have windows 7. I have tried to run it with UAC/antivirus/firewall off...
    with admin rights and i also have tried to change the compatibility(as i saw in many other threads)...nothing worked!
    Also, i have dowloaded several releases and i have checked the md5 hash(which is correct) so i suppose the files are not corrupted!
    After a lot of extra google search i found nothing to fix my problem!

    If anyone can help, answer me! thnx in advance!

    **** I hate it when things like this happen when installing a program. Haha, it's really frustrating! =D

    I've just checked my PC for some of the files mentioned above and none of them exist on my PC, so perhaps those files and interrupting the instillation process? Try going to Start > Run > C:\Users\duckarcher\AppData\Local\Temp\ and finding the files that you mentioned. Just move them out of that location into a folder on the desktop perhaps. Just to be safe, I'd then restart your PC and retry the instillation.

    You could also try installing it in safe mode, that worked for me once, not sure why.