Announcement

Collapse
No announcement yet.

UDK Editor perspective viewport weird black veil surrounding the camera in lit mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UDK Editor perspective viewport weird black veil surrounding the camera in lit mode

    Hello !

    Here is the problem, I'll try to explain it as best as I can, as English is not my mother tongue, I'll use screenshots to help me.
    I recently downloaded the July 2013 UDK Beta ( Version : 10907, Changelist : 1715227 ), and installed it without any problems.
    I've played the game supplied with it, just to see if everything was OK. Everything went right.
    It's with the editor that I have a problem, in particular within the perspective viewport in lit mode.
    Before you see the screenshots, I give my system specs :

    Operating System : Windows XP Professional Service Pack 3
    Processor : Intel(R) Xeon(TM) CPU 3.00GHz (4 CPUs)
    Memory : 2046MB RAM
    DirectX Version : DirectX 9.0c (4.09.0000.0904)
    Card name : NVIDIA Quadro FX 3500
    Display Memory : 256.0 MB
    I know my computer is a little bit old, and my graphic card is (afaik) not a common one, but I already used UDK ( in 2011 ) without problem.
    It should be enough for the moment, as I'm more focused on the gameplay than on the graphics, anyway, here are several screenshots to illustrate the problem,
    I don't put them on the forums as they are relatively big, and I don't wish to overload the page.
    The screenshots are stored on my blog, and there's no ad.
    When those screenshots were taken, my graphic card's drivers were up to date, I tested with an older one and it didn't change anything, maybe I should keep trying
    with other ones ?

    1) in unlit mode : link( everything is normal )
    2) in lit mode : link( notice how it's black )
    3) in lit mode : link( as I zoom out the black veil disappears )
    4) in unlit mode : link( this one is taken while doing the "Creating levels" tutorial )
    5) in lit mode : link( as I add a point light the editor switch in lit mode, it's black again, even when I build the lights )
    6) in lit mode : link( I've dragged the light up and built the lights )
    7) in lit mode : link( again as I zoom out the black veil surrounding the camera disappears )
    8) in lit mode : link( in orthographic top view, the surface is normally lighted )
    9) in lit mode : link( I played the level and moved the camera while taking the screenshot )
    10)in lit mode : link( the "SimpleCourtyard" map )
    11)in unlit mode : link( the "SimpleCourtyard" map, again )
    12)in lit mode : link( the "ExampleMap" map )
    13)in unlit mode : link( the "ExampleMap" map, again )
    If I already used UDK before without have had this problem, what has changed since that could explain this issue ? Do someone know ?
    I could download an earlier version, but then I would certainly miss important features ? And if I had to, which one should I try ?
    I can still work in unlit mode but I won't be able to test, is there a possibility to test without lighting ?

    That's it ! Thank you for reading !
Working...
X