Hi, I know I'm going to sound like a total newb, but with the updated UDK download (2013), updating from a 2011 version, is there some part of the process that I'm missing or no longer understand?

It used to be that I could make a udk level, which was placed in my maps folder, and any packages related to that map, in the contents folder, move those files to another pc in the appropriate maps and contents folders, and be able to run the game.

I just tried that process, moving over to my other computer, with a freshly new install of 2013, and when I run the map that I put in my map folder, it says it can't find the package that I put in the content folder. I even tried putting the package in the maps with the level file, and I've saved the package over and over, and the same with build all. I was starting to feel that I could really call myself competent with the UDK software, but now I see that this seemingly very basic issue is eluding me.

Also, I'm having trouble with my custom material showing on my exported mesh. It is exported as an .ase with a collision box. Can the collision item interfere with the material showing? The texture is a .tga, 1024x1024, and it seemed to be successful on import, then making the material. When I applied the material to the mesh is when the mesh seemed to turn totally black, and I can't seem to change it. All of this was the reason I was trying to test the level on another computer in the first place. I only have a few weeks left, and this final level will be an important part of my final class deadline. Maybe I need to sample down to a 512x512 texture file?

Help! Please.