Announcement

Collapse
No announcement yet.

Trouble Installing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Trouble Installing

    I'm running Windows 7 yet when I try to install it tells me I need Windows XP Service Pack 3 or better. I'm current on updates so would that not be better than XP SP3?... Anyone else run into this problem or could anyone help me troubleshoot?

    #2
    can you show picture of your problem ?????

    Comment


      #3
      This is a very common problem. EIther your can google for that or you could take a look at this thread: http://forums.epicgames.com/archive/.../t-832334.html

      Comment

      Working...
      X