No announcement yet.

Cannot install, stuck on preparing for first time run

  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot install, stuck on preparing for first time run

    When ever I attempt to install the latest (Feb 2013) SDK, It all installs fine, but once I reach the end it gets stuck on "Preparing for First Time run." The installer will also say "Binaries/installdata/manifest."

    I let it sit there for an hour, and still nothing happens.

    My Specs:
    Windows 7 Professional
    8gbs RAM
    GTX 560
    Quad Core CPU at 3.3ghz

    So I should be able to install it. I have searched the forums and tried both running as compatibility mode, turning antivirus off, and running as Admin.

    Usually I just end the install process, and then go to the install files and try to run SDKLift, and editing it as .exe editor, and running that. It gives me an error saying "The application was unable to start correctly (0xc000007b). Click OK to close the application."

    Today, I managed to install it while writing this, but when I launch the .exe it gives me the same error stated one line above. All my drivers are up to date, anyone have an idea?

    When you have WIndows 7, then type UDK into the search bar, and then start it with admin rights from there.

    - search for the error on google
    - install a older version of udk


      It looks like a HDD failure. When windows tries to write into corrupted sectors, it usually hangs the application like that. Check your HDD for bad sectors.