Announcement

Collapse
No announcement yet.

An unusual error when running the game from a single installable with kismet and UT

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    An unusual error when running the game from a single installable with kismet and UT

    Good, in part if not make a mistake but it seems very strange. I have generated a level of play using UTGame, in the editor works perfectly, the frontend compiles and does not mark errors and generates the installer correctly, but when installed or installed the game and I run this gives "Built with udk" stopped working.

    Windows detects an incompatible application, I tried running it with all previous versions, I have windows 7 and nothing I have tried all the same and they all say that the program is not compatible with windows.

    Do not touch anything in the ini, or anything Kismet operates code as there is only codes to open doors and enemies spammer nothing but the rest is all actors of UTGame.

    The truth seems strange to me because previously I have generated installable and they have always operated correctly and instead now this happens.

    I tested the map in the UDK game and charging it only installable, any suggestions or possible solution please?

    #2
    Go to defaultgame and udkgame and change all variables that are there at the beginning of the ini

    Comment


      #3
      Ok most thanks i taste

      Comment


        #4
        Great if it works now, at least run the game without mistakes, he remembered that he had changed the ini to learn from the examples of UDN.

        But another problem arose me, the player is black without light and invisible enemies like utbot execute UDKGame mode in the ini put:

        [Engine.GameInfo]
        DefaultGame = UTGame.UTGame
        DefaultServerGame = UTGame.UTGame
        PlayerControllerClassName = UTGame.UTPlayerController
        GameDifficulty = +1.0
        Maxplayers = 32
        DefaultGameType = "UTGame.UTGame";

        The same configuration has the world level properties.

        I checked the ini and there is nothing that can interfere UDN, even changed by a newly installed udk to make sure they are well.

        As I can do to display the bots?

        Thank you so much for helping

        [Engine.GameInfo]
        DefaultGame=UDKBase.SimpleGame
        DefaultServerGame=UDKBase.SimpleGame
        PlayerControllerClassName=UDKBase.SimplePC
        GameDifficulty=+1.0
        MaxPlayers=32
        DefaultGameType="UTGame.UTDeathmatch";
        +DefaultMapPrefixes=(Prefix="DM",bUsesCommonPackag e=FALSE,GameType="UTGame.UTDeathmatch")
        +DefaultMapPrefixes=(Prefix="CTF",bUsesCommonPacka ge=FALSE,GameType="UTGameContent.UTCTFGame_Content ")
        +DefaultMapPrefixes=(Prefix="VCTF",bUsesCommonPack age=FALSE,GameType="UTGameContent.UTVehicleCTFGame _Content")

        I have also tested with the standard that has the udk to install and not attaching the map DMdeck not in this either bots appear.

        Comment


          #5
          Great, after uninstalling udk and install a couple of times: P now works perfectly and I am solved the problem, thank you very much for the care received

          Comment

          Working...
          X