Announcement

Collapse
No announcement yet.

No video import in UDK-2013-03?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Zeqzy View Post
    That not the right launch.log also that version of udk is not provided by epic games use the latest version on http://www.unrealengine.com/udk/downloads/
    hi, I have to use this release as I need Oculus Rift support (In guessing the Epic releases doesn't have this?), so maybe the issue is best resolved via their forum instead? I didn't actually know there were different 'flavours' of UDK releases

    Leave a comment:


  • replied
    That not the right launch.log also that version of udk is not provided by epic games use the latest version on http://www.unrealengine.com/udk/downloads/

    Leave a comment:


  • replied
    Originally posted by Zeqzy View Post
    Can you post the launch.log and information about the video you are importing
    I tested importing the loading movie and it imported without error
    Thanks for the reply Zeqzy - Log pasted below. I can't import any .biks, not even UE3_logo.bik. I have UDK-2012-10 installed and that handles .bik import without issue. I've tried installing UDK-2013-03 on two separate machines with same result: failing .bik import. Any ideas much appreciated.

    Log: Log file open, 04/08/13 14:19:25
    Log: appRequestExit(0)
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    DevConfig: GConfig::Find has loaded file: ..\..\Engine\Config\ConsoleVariables.ini
    Init: Version: 10908
    Init: Epic Internal: 0
    Init: Compiled (32-bit): Mar 24 2013 16:38:07
    Init: Changelist: 1583401
    Init: Command line: -firstinstall -LanguageForCooking=INT -installfw -namefw=UDK
    Init: Base directory: C:\UDK\UDK-2013-03\Binaries\Win32\
    [0006.04] Init: Computer: LAPDOG
    [0006.04] Init: User: fu
    [0006.04] Init: CPU Page size=4096, Processors=4
    [0006.04] Init: High frequency timer resolution =2.467822 MHz
    [0006.04] Init: Memory total: Physical=5.8GB (5GB approx) Pagefile=11.6GB Virtual=4.0GB
    [0006.06] Log: Steam Client API initialized 0
    [0006.08] Log: Steam Game Server API initialized 0
    [0006.56] Init: WinSock: I am lapdog (xxx.xx.xxx.xx:0)
    [0006.56] Init: Presizing for 0 objects not considered by GC, pre-allocating 0 bytes.
    [0006.59] Init: Object subsystem initialized
    [0006.61] Log: Last hardware survey: Ver=-1, Date=0. Uploading again.

    Leave a comment:


  • replied
    Can you post the launch.log and information about the video you are importing
    I tested importing the loading movie and it imported without error

    Leave a comment:


  • started a topic No video import in UDK-2013-03?

    No video import in UDK-2013-03?

    Anyone else getting 'Import failed' on import of .biks in March UDK release?
Working...
X