Announcement

Collapse
No announcement yet.

UDK - Very weird issue, causing problems with brushes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UDK - Very weird issue, causing problems with brushes

    Hi there guys,
    I am currently working on my University project and I have encountered very weird issue, its like invisible "removing" brush hidden inside my map that is disallowing me to create brushes at this certain cooridinates. I want to connect two paths using Cube brush. However everytime I try that it just cuts off part of my brush. It seems like this line is infinite, has any1 got any ideas what could be wrong, or what have I done wrong?

    I have attached two screenshots below, visually representing the problem.

    Any help would be very appreciated,
    Thank you.

    Click image for larger version

Name:	weird.jpg
Views:	1
Size:	96.7 KB
ID:	3253354
    Click image for larger version

Name:	weird2.jpg
Views:	1
Size:	98.8 KB
ID:	3253355

    #2
    Hi again, with a help from my tutor, I have figured out what was wrong with this bug, here is solution for anyone who encountered this issue before:

    The problem that occurred was related to Brushes and their polygons, in my case and Im sure in most cases that was the problem , so here is what u need to do.

    1 ) First of u need to locate brushes that have non-coplanar polygons ( you'll realise which one they are after building your map )
    2 ) Then you need to double click them (so it takes you to this particular brush )
    3 ) Select the brush
    4 ) Open Geometry Mode
    5 ) In Modifiers section Click - > Triangulate


    Here is my re-build map log .
    Click image for larger version

Name:	bug_solution.jpg
Views:	1
Size:	98.5 KB
ID:	3249806

    Comment

    Working...
    X