Announcement

Collapse
No announcement yet.

Foliage lighting issue Persists in 2012-10 UDK (Reproducible)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Foliage lighting issue Persists in 2012-10 UDK (Reproducible)

    I just wanted to report that the issue from the previous UDK release with incorrect light maps on foliage still exists in the current UDK build (2012-10)! I'm really disapointed that this was missed over the past threemonths after the July build. It's a pretty huge bug and is easily repoducable. Can anyone over at UDK HQ tell me if this is ever going to be addressed?!



    Right now I'm working in the May build of UDK which, I i've just discovered has issues with masked shadows not rendering properly!

    Previous threads about this issue:

    http://forums.epicgames.com/threads/...liage+lighting
    http://forums.epicgames.com/threads/...rrors-July2012

    Thanks,
    Rob

    #2
    Bump!!

    I've not been able to generate working foliage lightmaps at all since January UDK build.
    And it's killing all my environmental art projects. I have been patiently waiting for a fix for over a year.
    As much as I love working with Udk , now I'm thinking of switching to another prominent Free game engine.
    As this problem just wont go away...

    Before generating LM's

    After


    Anyone know the last version of udk where this problem didn't occur?
    Is anyone else still having this problem or is it just me?

    Cheers

    Comment


      #3
      I HAVE THE SAME PROBLEM! This has been going on for ages now! Honestly, it makes me wonder what Epic games are actually doing with the UDK. Every time they release an update, there are more and more issues with it, and it just crashes more frequently. Surely they must notice bugs like this themselves, and if not...why not? Never do bugs like this ever get fixed, and the same goes for the landscape tool as well. That is probably one of the most stressful tools ever... LOADS OF ISSUES! >

      Comment


        #4
        Man, I hear you guys. I've been struggling with the same sorts of problems for a long time and have waited and waited for fixes, only for updates to add improvements and features for...mobile platforms. With updates coming less regularly now, I just don't know if we'll see solutions to these problems. I'm stuck with using an old build myself as everything after January broke the lighting for my dynamic flashlight and the lighting seems to 'cut' through landscape and staticmeshes. Honestly I've been tempted to 'switch' before but we're heading down a direction where I'll have no choice but to switch as I'm just wasting way too much time fighting this engine.

        Comment


          #5
          Ok, I just tested all the different versions of udk currently available from the download page and they all have the same problem....
          Lucky I found an old copy of UDKInstall-2011-12-BETA to test which seems to work just fine... But now i will need to recreate all my packages and materials again...

          Comment


            #6
            Something tells me I should have learnt the CryEngine 3 SDK rather than the UDK. UDK probably the buggiest piece of software I have ever used to date. I haven't used the CryEngine 3 SDK too much, but every time I have it had never crashed and seemed way more stable. lol. :P

            Comment


              #7
              I Just had a chance to test the new Udk Build... And the foliage Lightmaps now seem to be working Fine.
              Epic-Win!!! Thanks For the fix !!!

              Comment

              Working...
              X