Announcement

Collapse
No announcement yet.

Blend_Masked Materials no longer have shadows

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Blend_Masked Materials no longer have shadows

    I discovered that there must be some sort of bug with the newest UDK build (May 2012) unless a setting was added somewhere that isn't on by default. In an older build, I simply dragged the S_HU_Deco_SM_Chainlink02_B mesh (the chainlink fence mesh with a Blend_Masked material) from the content browser into the template map that UDK starts with. I baked lighting and the shadow from the fence would show up just fine. In the newest May build, adding this same mesh and building the lights leaves no shadow whatsoever. Any other mesh with a Blend_Masked material does the same thing, the entire mesh will not cast a static shadow. Anyone else come across this?

    #2
    Has anyone else gotten this problem? I would really like to know if it's something wrong on my end or if it's a bug with the May version, which could be a deal breaker for me on continuing with this version for my current project.

    Comment


      #3
      I get this same issue, no idea how to fix it, and is really really annoying.

      Comment


        #4
        I've tried everything I could and no shadows are cast at all. Looks like a bug that we'll have to hope is fixed next month....

        Comment


          #5
          Yeah bit of a bummer... Guess all we could do is wait.

          Comment


            #6
            Any others getting this same problem? If it's only a few isolated cases I'll continue to try to figure out why it's happening for me, but if it's like this for everyone I'll at least know that it's a problem with UDK and not my setup.

            Comment

            Working...
            X