No announcement yet.

UDK install asking for XP sp3 when I am running vista sp2

  • Filter
  • Time
  • Show
Clear All
new posts

    UDK install asking for XP sp3 when I am running vista sp2

    For some reason when I tried to install 2012-02 beta UDK I am told that I need to have at least XP service pack 3 install to run the game. I am however running Vista Service pack 2 on my machine.
    I am fully updated and have used a 2011 version before now.
    Any idea what is going on? Can anyone help?

    Hey wraithlast; note that there is a community forum with a thread on installation help. Here's one suggestion from that thread; see if it works for you and please let us know:
    Hi pthomas, I had this same issue. What worked for me was:
    *right-click on the UDKInstall-2012-03-BETA.exe and select Properties.
    *Go to the Compatibility tab and click on the button "Change settings for all users".
    *In the window that pops up change the drop-down under Compatibility mode to your version of Windows (ex. Windows 7).
    *Make sure there is a check-mark next to "Run this program in compatibility mode for:"
    *Click the Apply button for this window, then click the OK button for both windows to close them.
    *Try the install again.

    Edit: If that doesn't work, please try running the installer with the end of your shortcut looking like this: UDKInstall-2012-05.exe -progressonly (or run from the cmd line that way)