Announcement

Collapse
No announcement yet.

Static mesh Particles in Feb edition

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Static mesh Particles in Feb edition

    So I made some particles in the December '11 beta with static meshes and they worked fine, then recently I tried to recreate them in the February beta and I can't get them to work. They flicker when they show, and the usually don't show at all. I think it's an issue in the material, because I went through all the settings on the static meshes in the Unreal kit and everything seems to be in order for mine. I have a Mesh Vertex Color node in there but that doesn't change anything. Is there something I'm missing here?

    #2
    Have you setup the particles lifetime correctly?

    Comment


      #3
      Unless there is something special you have to do to it for mesh particles then yes.

      I even tried using an unreal mesh particle and replacing their mesh with mine to see where the problem was and it still flicked, so I think the problem is either in the material or mesh itself, or some kind of bug.

      Comment


        #4
        Try changing your spawn rate to 1 and go in to unlit mode on the top, see if you get any better results.

        Comment


          #5
          Just because I had the same problem and don't want anyone to have to split their heads over this... Make sure in your material that "Used with Instaced Mesh Particles" is unchecked. Afterwards, in the particle system emitter, select your particle system, go to LOD--> LOD Settings--> [n]--> and check bLit. Hope this helps someone out there!

          Comment

          Working...
          X