Announcement

Collapse
No announcement yet.

SOLVED - Fresh install of February release fails to build light!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    SOLVED - Fresh install of February release fails to build light!

    ::SOLVED::
    I was running an older version of the Swarm Agent.
    -------------------------------------------------------------

    After installing the February build I opened the editor, clicked build lighting and got the following error: "The light build failed! See the log for more information!"

    This is on the default map that opens when you open the editor and has no custom packages or maps in the install folder.

    Here is the complete log file

    Code:
    Log: Log file open, 03/22/12 15:12:47
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    DevConfig: GConfig::LoadFile associated file:  ..\..\UDKGame\Config\UDKCompat.ini
    DevConfig: GConfig::Find has loaded file:  ..\..\Engine\Config\ConsoleVariables.ini
    Init: Version: 9505
    Init: Epic Internal: 0
    Init: Compiled (64-bit): Feb 24 2012 12:07:01
    Init: Changelist: 1174198
    Init: Command line: editor 
    Init: Base directory: C:\UDK\UDK-2012-02\Binaries\Win64\
    [0000.24] Init: Computer: SCM-69260
    [0000.24] Init: User: u0026680
    [0000.24] Init: CPU Page size=4096, Processors=8
    [0000.24] Init: High frequency timer resolution =2.208066 MHz
    [0000.24] Init: Memory total: Physical=24.0GB (24GB approx) Pagefile=48.0GB Virtual=8192.0GB
    [0000.24] Log: Steam Client API Disabled!
    [0000.27] Init: WinSock: I am SCM-69260 (152.105.201.13:0)
    [0000.27] Init: Presizing for 0 objects not considered by GC, pre-allocating 0 bytes.
    [0000.27] Init: Object subsystem initialized
    [0000.32] Log: Found D3D11 adapter 0: NVIDIA GeForce GTX 560 Ti  
    [0000.32] Log: Adapter has 993MB of dedicated video memory, 0MB of dedicated system memory, and 3071MB of shared system memory
    [0000.38] Log: Shader platform (RHI): PC-D3D-SM3
    [0000.54] Log: PhysX GPU Support: DISABLED
    [0000.54] Init: Initializing FaceFX...
    [0000.54] Init: FaceFX 1.7.4 initialized.
    [0003.23] Init: Finished loading startup packages in 2.56 seconds
    [0003.24] Log: 79345 objects as part of root set at end of initial load.
    [0003.24] Log: 0 out of 0 bytes used by permanent object pool.
    [0005.38] Log: Supported Consoles:
    [0005.38] Log:   IPhone
    [0005.38] Log:   Mac
    [0005.38] Log:   PC
    [0005.38] Log: Initializing Engine...
    [0005.48] Log: Encountered missing default brush - spawning new one
    [0005.49] Init: UEngine initialized
    [0005.49] Log: Primary PhysX scene will be in software.
    [0005.49] Log: Creating Primary PhysX Scene.
    [0005.50] Init: Transaction tracking system initialized
    [0005.52] Log: Can't find edit package 'OnlineSubsystemGameSpy'
    [0005.52] Log: Can't find edit package 'OnlineSubsystemLive'
    [0006.24] Init: XAudio2 using 'Speakers (SoundMAX Integrated Digital High Definition Audio)' : 2 channels at 48 kHz using 16 bits per sample (channel mask 0x3)
    [0006.29] Init: XAudio2Device initialized.
    [0006.34] Log: WinTab initalized successfully.
    [0006.34] Init: Client initialized
    [0006.34] Init: Editor engine initialized
    [0006.48] Log: Initializing Engine Completed
    [0006.48] Log: >>>>>>>>>>>>>> Initial startup: 6.48s <<<<<<<<<<<<<<<
    [0006.57] Cmd: MODE MAPEXT=udk
    [0006.73] SourceControl: Source Control disabled in UDKEditorUserSettings.ini.  [SourceControl] has Disabled=True
    [0008.86] Log: The hooked GetPenEventMultiple() method was called; events are being ignored.
    [0008.86] Log: Found D3D11 adapter 0: NVIDIA GeForce GTX 560 Ti  
    [0008.86] Log: Adapter has 993MB of dedicated video memory, 0MB of dedicated system memory, and 3071MB of shared system memory
    [0010.58] Cmd: MAP LOAD FILE="..\..\Engine\Content\Maps\Templates\Template_MidDay.umap" TEMPLATE=0
    [0010.78] Log: Encountered missing default brush - spawning new one
    [0011.07] Log: New File, Existing Package (Package Untitled_2, Package Template_MidDay)
    [0011.15] Log: -- Checking Building LODs
    [0011.16] Log: Primary PhysX scene will be in software.
    [0011.16] Log: Creating Primary PhysX Scene.
    [0011.17] Log: Finished looking for orphan Actors (0.004 secs)
    [0011.17] Cmd: MAP CHECKDEP DONTCLEARMESSAGES DONTDOSLOWREFCHECK
    [0011.17] Log: TIMER ALL OF INIT : [10.623595]
    [0014.09] Log: LIGHTMASS: Quality level is 0
    [0014.14] Log: Deterministic lighting is ENABLED
    [0014.14] Log: 	Lighting will be slower to complete...
    [0014.30] Log: Running Lightmass w/ Deterministic Lighting ENABLED
    [0014.30] Log: Running Lightmass w/ ImmediateImport mode ENABLED
    [0014.30] Log: Running Lightmass w/ ImmediateProcess mode ENABLED
    [0014.30] Log: Running Lightmass w/ Sorting mode ENABLED
    [0014.30] Log: Running Lightmass w/ Mapping paddings ENABLED
    [0014.30] Log: Running Lightmass w/ Mapping debug paddings DISABLED
    [0014.66] Log: Swarm launching: ..\Win64\UnrealLightmass.exe AD9982154D1986E27E883695D845F146
    [0014.68] Log: LIGHTMASS: Writing scene settings: Quality level 0 (0 in INI)
    [0014.79] Log: Swarm will be allowed to distribute this job
    [0014.93] Log: Error, EndJobSpecification failed with error code 0
    [0015.05] Log: Illumination: 919 ms (0 ms encoding lightmaps)
    [0015.05] Log: Lightmap texture memory:  0.0 MB (0.0 MB on Xbox 360, 0.0 MB streaming, 0.0 MB non-streaming), 0 textures
    [0015.05] Log: Shadowmap texture memory: 0.0 MB (0.0 MB on Xbox 360, 0.0 MB streaming, 0.0 MB non-streaming), 0 textures
    [0015.99] Log: Start RegenerateProcBuildingTextures (0 buildings)
    [0015.99] Log: Finish RegenerateProcBuildingTextures (Took 0.000000 secs)
    [0015.99] Cmd: MAP CHECK DONTCLEARMESSAGES DONTDISPLAYDIALOG
    [0016.08] Log: MapCheckForError: Show Errors WorldInfo Untitled_2.TheWorld:PersistentLevel.WorldInfo_0 Maps need lighting rebuilt
    [0016.14] Log: Build time 2.00 sec
    [0019.59] Exit: Preparing to exit.
    [0019.78] Exit: Editor shut down
    [0019.78] Exit: Transaction tracking system shut down
    [0019.89] Exit: Windows client shut down
    [0019.89] Exit: XAudio2 Device shut down.
    [0019.94] Exit: Object subsystem successfully closed.
    [0019.95] Log: Shutting down FaceFX...
    [0019.95] Log: FaceFX shutdown.
    [0019.98] Exit: Exiting.
    [0019.99] Log: Log file closed, 03/22/12 15:13:06
    ..and system specs:

    Code:
    Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1
    Processor: Intel(R) Xeon(R) CPU           E5520  @ 2.27GHz (8 CPUs), ~2.3GHz
    Memory: 24576MB RAM
    Display Card: NVIDIA GeForce GTX 560 Ti
    I've tried 3 new installs and keep getting the same error. The error does not occur if I uncheck 'lightmass' in the build window.

    #2
    I am having a similar issue with the Feb build. I cant build light at all. If I turn Lightmass off it locks up and if I leave Lightmass on it just sits there.

    Comment

    Working...
    X