Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Can't see Static Mesh

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't see Static Mesh

    Well, First time on UDK and I was watching the "SimpleLevel" tutorial and following along (great work Epic Games) and as I was on the static mesh part, I couldn't see it.
    I thought it was just first time thing, so I restarted save, same problem, dragged and dropped again, still didn't work, tried re-sizing it, nope. Tried shifting a bit, still nothing.
    I can see it in the Side, Front, and Top View, but not in the "P" (which I kinda NEED to see). Help!

    EDITED: I am at a huge standstill until I can get this resolved.

  • #2
    You need more detail. Did you just add it and it was not appearing int he editor? That could be a result of the temporary hide tools. But it looks like you could move it and all. Was it just ingame that you could not see it? Did you rebuild your level?

    Comment


    • #3
      Well, I add it onto my 'P', I can see it on my Top, Front, and Side view, I can increase its size, Drag it where ever on those grids, (cept 'P') And When I rebuild, "Play from here" and do all that, I still, Can't, See it!
      And those 3 other grids I mentioned Right? I can set it too "Unlit" or "Lit" I can See it! But Not in my 'P' View, or when Play from here. It can't be "Hide Tools" cause I triple checked "Nothing Hiding" or what ever option makes it so no hiding.
      I can see it, Move it, Shape it, Everything.. ON those 3 grids, but drop dead useless on the "p" grid, which I Really need to use to see it and 'play from here'


      EDITED: Not only this problem, my toolbar section clip together with my Y,X,Z, and all together Draw Scales 1.000 things, So I can't click em of the clipped words overcloak them. If I can get these 2 fixed ,I would be a happy man.

      Comment


      • #4
        If you're using a custom mesh you have to save the map you're working in before it shows up in a play test. Freaked me out the first time I brought my own things in lol Hope it's as easy as that for you.

        As for the scaling issue iirc there is an option somewhere that controls free scaling/uniform scaling that you have to set to allow individual axes scaling.

        Comment

        Working...
        X