Hi there,

I tried today to use my pen tablet within UDK to edit landscape but unfortunately it doesn't work except on Erosion.

I found almost no documentation about tablet support and Epic barely mentions it in UDK tech specs.
So I looked around but didn't seem to find any options or parameters to play with.

Is it really supported? Is it limited to a small amount of tablets if yes which ones? Is there a workaround?
Has anyone more details/insight on this?

My problem symptoms are as follows:
First of; the tablet works great on all applications including photoshop, zbrush etc with pressure detection etc.

- Erosion and Hydraulic erosion does work (I suspect maybe because the tool doesn't use pressure sensitivity?)
- The tablet works fine for movements or clicks within the editor, but as soon as I want to "draw/paint" with the landscape editor nothing happens.
- If I pen double tap fast the surface without pressing CTRL it opens the surface properties just like if I double click it with the mouse (which is normal but just to clarify that UDK does register basic input).
- When I select the paint tool to paint on my height map nothing happens but if I enable the "clay brush" option and use the pen I see a very very slight modification happening.
- When I take over with my mouse and try again I do see the correct full requested modification applied.
- Painting texture layer doesn't work either.

The Pen Tablet is a UCEE Rainbow3, supports 2048 levels of pressure and work great in windows, Photoshop, zbrush etc.
I upgraded to the latest drivers with no visible difference:

I run Windows 7 64 and launch UDK in 64bit DX11

Maybe it is because of a limited device communication protocol support.
Maybe Epic should try to use/add more widely supported input standard in order to cover everyone's tablet once and for all?

Please help me on this issue, designing terrain without tablet is very saddening (sad panda).

Kind regards