Announcement

Collapse
No announcement yet.

Game fails when external particle system added and bots cannot be added

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Graylord: First issue: I am saving the package in the content browser of udk. Second issue: it has an exclamation mark, would that do it? Other than that the world properties are set to UTdeathmatch

    Leave a comment:


  • replied
    For the first issue, are you saving the package externally? They need to be saved within the content folder of udk.

    As for the second issue, does you map have a space or some unusual character in the name? If so, remove it.

    Leave a comment:


  • Game fails when external particle system added and bots cannot be added

    Hey, it is just like the title says. Here is the most detailed explanation I can give you guys: I created my first fire particle system in UDK using included materials of smoke and fire, really simple for my first one. The problem is that If I add the system into the viewport (into the game) I can no longer test my game. After I build it and and hit play from viewport a window comes up that claims to have difficulty locating the external package and then says the package could not be saved, which has been saved. I will take screenshots of this error and post it later if you guys need it. Secondly, in my actor factories in kismet I cannot get UTactorfactory selected as the factory. It just will not let me, I have no idea why because it has worked in all other cases (maps). Both of these problems are only on this map also, and granted I can make a new map I would prefer not to with the progress I have made. Any help is appreciated, thanks.
Working...
X