No announcement yet.

[UDK 2011-12] Crash after Group to Prefab

  • Filter
  • Time
  • Show
Clear All
new posts

    [UDK 2011-12] Crash after Group to Prefab

    I already have a solution for this problem but wanted to share this problem/crash with the community for those that might stumble upon it.
    I am also unsure if this has already been reported, although I was not able to find any topics related to this problem.

    For this project I was building a door with matinee and a simple trigger volume, since I had to copy the setup (4 meshes + volume) to several places in the level I tried grouping it and then duplicating it but the matinee didn't stick.
    Which meant I would have to create a new matinee setup for every door.

    Instead I planned on making a prefab from the setup to see if that would work.
    Although, after creating a prefab from the assets and trying to play the level (which worked fine before) it gave a fatal error.
    Trying a full build also resulted in getting a fatal error.

    Below I'll post some screens of the process and dialogs I got.

    >Play from here>

    In the end it seemed that the problem was caused by making a prefab from a group,
    since when I ungrouped the assets and made a prefab of those it didn't give any errors or crashes.

    If anyone would like the log from the moment it crashed, or the file itself I will be able to provide it.