Announcement

Collapse
No announcement yet.

very high gpu usage by simple scene

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    very high gpu usage by simple scene

    Hi all,

    I am new in UDK .... I installed the newest version but when I open a simple scene with one box and sky my gpu usage is at 90-98% ... I traied two latest version of the UDK , some nvidia drivers .... I have 460 GTX card, win7, quadcore ...
    Can someone help me please? I hope this is not normal ...

    #2
    In your video card's settings, does it have anti aliasing manually turned on? That often causes trouble with Unreal. In fact, you should check all of the card's settings. Next, you can go to the config file for UDK and check the program's settings. The file is named UDKEngine.ini and it's located in ...\UDKGame\Config\. Just look near the bottom of it for the graphics settings.

    Comment


      #3
      Originally posted by Baructt View Post
      In your video card's settings, does it have anti aliasing manually turned on? That often causes trouble with Unreal. In fact, you should check all of the card's settings. Next, you can go to the config file for UDK and check the program's settings. The file is named UDKEngine.ini and it's located in ...\UDKGame\Config\. Just look near the bottom of it for the graphics settings.
      Thanks for help ... I traied somethink with the driver settings then disabled something in the ini config file nothing helped ... I figured out when I split the viewport view in the editor and the sky is not moving then everything is ok ... Can I disable permanently the moving sky ? Do you know where is exactly the problem ? thanks .... EDIT -- sorry i figured out now when I do any changes in viewport the gpu usage is still very high and then it falls down ...

      Comment

      Working...
      X