Announcement

Collapse

Infinity Blade

See more
See less

UDK Edit Window looks screwed up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UDK Edit Window looks screwed up

    Hi, just downloaded & installed UDK. I loaded it up, and my edit screen looks like this:



    After looking at other edit screen screenshots, I realized mine looked screwed up, haha... here are my computer specs:

    HP dv7 -2185 dx Laptop

    Windows 7 Home Premium 64 Bit, Service Pack 1

    Intel Core 2 Quad CPU, 2.00 GHZ

    6 GB RAM

    ATI Mobility Radeon HD 4650

    Anything else I forgot or you would like to know I can post.

    Basically my UDK edit screen looks screwed up... how do I fix this?

  • #2
    seems like a videocard fault. you have the latest drivers?

    Comment


    • #3
      yeah, have them. just checked.

      UDK recommends, if you have ATI, to have 5000 series or above as a minimum for DX11 development. i have 4650. do you think this could be the problem?

      EDIT: when i start up UDK, on the loading window it says 64-bit, DX9. does this mean that the minimum for DX11 development wouldnt matter?

      Comment


      • #4
        No it does not really matter . That is only if you want to develop with dx11 , by default it is set on dx9 . You can use dx10 but you have to enable it in the engine .

        Comment

        Working...
        X