No announcement yet.

FBX Import Problem.

  • Filter
  • Time
  • Show
Clear All
new posts

    FBX Import Problem.

    After updating to latest UDK, none of the FBX imports work. I would love to give more detail but it only displays "Import Failed"
    I have tried with various meshes that I used and Imported with August Update. Same result. Lowered the mesh counts to 15k vert. Still no dice.
    Any information on this would be helpful, or if I can put the editor in debug mode for a dump file to assist you I will.

    On a side note, Kudos on the MAC OS addition. Now all we need is a Linux version like Unreal2.

    Thank you,
    Scott A. Marcott

    What are you trying to import the mesh as? If you try to import as Skeletal Mesh and you have no bones weighted to the mesh then you will get Import Failed


      Skeletal Mesh

      Basic skeletal mesh, it's fully attached to the bones etc...
      It was a mesh I made in Maya just under 37k verts. It works when I import it in UDK(8) but fails every time in UDK(9).