Announcement

Collapse
No announcement yet.

build stop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    build stop

    i try to build all my projects, but it always stop. i don't know what wrong with my program. i'm begginer for UDK

    [IMG][/IMG]

    #2
    How much memory do you have?

    Comment


      #3
      for now i would suggest going to View in the upper left hand corner, then World properties, then on the world properties list near the bottom is LightMass. you will find Use global illumination. uncheck that and then try to rebuild again.

      Comment


        #4
        Originally posted by darthviper107 View Post
        How much memory do you have?
        yesterday i use 4GB ram, now i try to use 8GB. but it still the same

        Originally posted by DigitalDemolition View Post
        for now i would suggest going to View in the upper left hand corner, then World properties, then on the world properties list near the bottom is LightMass. you will find Use global illumination. uncheck that and then try to rebuild again.
        i have tried uncheck that, and build was success. but the light doesn't feel like realistic. is there any chance or ways for me to use global illumination?
        i make the building of my university. i think the problem the map is too big and the object is too much so when i use global illumination build was stop. is that right?

        Comment


          #5
          How much RAM do you actually have? If you don't have enough and it's a large level then it won't finish successfully.

          Comment


            #6
            try to add a lightmass importance volume. this should save you time on building your lighting.

            when udk emits photons its doesn't know when to stop em so they'll keep going until the edge of the editor boundaries.

            http://udn.epicgames.com/Three/Light...portanceVolume

            so using a BSP brush try adding lightmass importance volume which should chop up the time it takes considerably. also make sure you re-tick global illumination. you want that enabled.

            Comment


              #7
              Originally posted by maxwheat View Post
              try to add a lightmass importance volume. this should save you time on building your lighting.

              when udk emits photons its doesn't know when to stop em so they'll keep going until the edge of the editor boundaries.
              http://udn.epicgames.com/Three/Light...portanceVolume
              so using a BSP brush try adding lightmass importance volume which should chop up the time it takes considerably. also make sure you re-tick global illumination. you want that enabled.

              i have tried to use lightmass importance volume and this the result. it takes so long processing mappings.





              when i first make my map, i used template from the udk that include sky and sun. is it affect to make longer when i build? or is it okay and just wait ?

              Comment


                #8
                Hmmm, for a quick build with out using light mass.
                Click image for larger version

Name:	lightmasss.JPG
Views:	1
Size:	47.4 KB
ID:	3250121
                Make sure Use Lightmass is unticked like in the picture.
                If you are a beginner and just having a play/testing then this should work for you.

                Comment

                Working...
                X