Announcement

Collapse
No announcement yet.

Actor Class Invalid GUID

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Actor Class Invalid GUID

    Hi all, new to this forum section (also still quite an amateur at UDK) and hoping to get some expert help! :P

    I'm having a few issues with my Actors displaying in UDK. My Playerstart Actor, for example, is invisible in the perspective viewport (as seen in this screenshot, http://puu.sh/5sfZE/afc0fd2515.png) however is visible in the rest. Upon loading my map I am warned that Playerstart has an Invalid GUID and rebuilding paths may help - I've tried rebuilding paths and this didn't fix the issue.

    The same thing is happening with some other Actor classes, such as Teleporters. I'm not in Game Mode.

    Help appreciated.

    Subzero

    #2
    Based off of your picture, you are in Game Mode. You have the Game Mode button (The button with the G on it) toggled on.

    Edit: Also, to fix the invalid GUId warning, it may be because it is floating too high in the air.

    Comment


      #3
      Thanks for the reply - yes in the picture I'm in Game mode but even with it off the sprites don't display.

      I've tried moving them to a variety of positions and this won't force them to display.

      Strangely, this only happens when I'm using my home PC - if I use the computers at my University the icons display fine however I still get the invalid GUID error.

      Comment


        #4
        Fixed this issue - simply reinstalling UDK did the trick.

        Comment

        Working...
        X