Announcement

Collapse
No announcement yet.

[SOLVED] - Subtitles not appearing after cooking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [SOLVED] - Subtitles not appearing after cooking

    I have been having an issue with subtitles not working after cooking an EXE. I have been banging my head against my keyboard now for a few days, and there is not much up to date info on the subject, so I figured I would post the solution that finally worked for me.

    1. I have all of my subtitles set in each sound cue's properties, and they work perfectly in PIE and Play on PC.
    2. Once I confirm that all subtitles are functioning properly, spelled right, line breaks are good, etc... I open FrontEnd and set the cook to full clean and recook
    3 Before starting the cook, I type in the Cooker Options command line "-recookseekfree -noloccooking" (with the dashes, but without the quotes)
    4. Check the Languages Dropdown menu, and make sure that nothing is checked
    5. Run the cook.

    I hope people find this, and that it is helpful.

    #2
    yep, thanks! hope your head gets better soon

    Comment


      #3
      Thank you, thank you!!

      Thanks a lot man, you saved me!

      Originally posted by captainhowdy667 View Post
      I have been having an issue with subtitles not working after cooking an EXE. I have been banging my head against my keyboard now for a few days, and there is not much up to date info on the subject, so I figured I would post the solution that finally worked for me.

      1. I have all of my subtitles set in each sound cue's properties, and they work perfectly in PIE and Play on PC.
      2. Once I confirm that all subtitles are functioning properly, spelled right, line breaks are good, etc... I open FrontEnd and set the cook to full clean and recook
      3 Before starting the cook, I type in the Cooker Options command line "-recookseekfree -noloccooking" (with the dashes, but without the quotes)
      4. Check the Languages Dropdown menu, and make sure that nothing is checked
      5. Run the cook.

      I hope people find this, and that it is helpful.

      Comment

      Working...
      X