Announcement

Collapse
No announcement yet.

SpeedTree Download EyeCommon.dll Problem.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    SpeedTree Download EyeCommon.dll Problem.

    Hello, i found a thread that had a download link to fix the problem with speedtree. when i try to download it its like if the link is dead.I also tried going to the website itself but its seems like the server is down. Does anyone know how i can get a copy of the EyeCommon.dll? Does anyone have a copy?
    Please Help. Thanks

    #2
    Please Someone Help!

    Comment


      #3
      Anyone? Has anyone had this before?

      Comment


        #4
        Never heard of any problems with speedtree.

        Comment


          #5
          What problem with speedtree are you trying to fix?

          Comment


            #6
            I open speedtree modeler and it ceashes when its starting up. I found this thread http://forums.epicgames.com/archive/.../t-705766.html an dit said to download this:http://bytespot.net/files/EyeCommon.zip but when i click on the link its like if its dead. I was wondering if anyone could send me a copy of their working eyecommon.dll besuse that websiste was the only place they have it.Without that i cant use speedtree and i was counting on it becuase my project was going to need alot of foliage.
            Thanks

            Comment


              #7
              The link isnt working

              Comment


                #8
                I've not heard of any UDK user having that problem, guessing it's due to bad software somewhere else.

                Comment


                  #9
                  I'm also having this same problem. I tried uninstalling tablet drivers and disabling the tablet service but nothing helped. SpeedTree launches, displays part of the GUI, and then freezes (I think while maxing out one CPU core in some sort of infinite loop).

                  As far as I know, it's fixed in an updated EyeCommon.dll and/or the latest SpeedTree version, but unfortunately the February UDK beta does not include this update to SpeedTree as far as I can tell, and it still does not launch.

                  I am using Windows 7 64-bit home premium edition, and I sent an email to the SpeedTree support site asking if I could get the official DLL. If that does not work I suppose I could take the trouble to try to fax them requesting the actual free trial, since I am hoping that the free trial includes the updated DLL.

                  If anyone has a solution to this that preferably does not involve an unofficial DLL link, that would be awesome.

                  Comment


                    #10
                    Yes as someone posted above there was a thread with a link to EyeCommon.dll that fixes some issue there.

                    Can someone with that downloaded .DLL please reupload it. I am alos having that issue and that .DLL fixed it back than when i had speed tree .

                    Comment


                      #11
                      Try this:

                      http://www.megaupload.com/?d=I3MZ3BT8

                      Comment


                        #12
                        Originally posted by xxmiggixx View Post

                        Thank you so much. That .DLL you actually worked. Once again thank you very much.

                        Comment


                          #13
                          http://www.megaupload.com/?d=I3MZ3BT8Try this:

                          Comment


                            #14
                            Originally posted by xxmiggixx View Post
                            I really wish there was an official version, but unless I hear from SpeedTree, it looks like this will work. For what it's worth I did a couple of virus scans and it came up negative: http://www.virustotal.com/file-scan/...7c0-1298237739

                            Interestingly, the DLL is the exact same size as the existing UDK one, and there are only minor internal differences. I wonder exactly what had to change? Also interestingly, this DLL seemed to be signed by Epic from way back in October, 2009. Is this a case of an old version working, then?

                            At any rate, this worked like a charm and SpeedTree Modeler immediately launched properly. If any mods/admins/Epic people are reading this, would it be possible to look into this and either include a later SpeedTree/EyeCommon.dll version, or this earlier version that seems to fix the problem, perhaps in the March beta?

                            Thanks very much!

                            Comment


                              #15
                              To update, this version of EyeCommon.dll is VERY close to the one that came with the very first version of the UDK beta (November 2009), interesting. I haven't tried swapping them to see if they would work. xxmiggixx, do you know what version it came from?

                              Comment

                              Working...
                              X