Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Basic features seem to be glitching on me.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Basic features seem to be glitching on me.

    When I start UDK, i change the cube size to a big platform shape. I then set it to solid and apply a texture. Some reason I randomly lose the ability to change the texture. It's like certain textures remove the ability to change it. I hit ctr z to remove the texture I thought was causing it and then I can't do anything to the platform anymore. NO texture will go on it.

    Also when I place a player start and try to line it up with the platform on all 3 of the screens I get a X inside a green box. Once the box appears it never goes away no matter where I place the dude.


    If I restart and do everything perfect I am fine, but this would get real old if I wanted many platforms and walls. Any clue what is going wrong ?

  • #2
    I was just having some trouble selecting a surface on a 4096*4 sheet brush; it wasn't responding to the mouse.

    Ym, have you tried moving your playerstart up off the surface? That green X usually means it's too close to solid geometry/collision. If you get a good look at it it should say 'bad size' too.

    Comment

    Working...
    X