Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

UDK.exe has stopped working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UDK.exe has stopped working

    Hi All,

    I've just downloaded the UDK from the website, but the "BETA-2.exe" Version.

    I'm having troubles getting the editor to run. I've also tried the other mirrors to the file and still the same problem.

    My computer spec is as follows:
    Intel Core2Quad Q6600 2.4GHz
    4GB Ram
    Windows Vista Premium 32 Bit with SP2 installed.
    Intel G33/G31 Chipset Family

    My PC runs really smoothly with Vista, and I'm just using the built in video card on the Mobo as I've built a micro-pc system.

    When the installation finishes, it launches the UDK.exe file but always brings me the "UDK.exe has stopped working" message. When I press Debug, it gives me the following:

    The thread 'Win32 Thread' (0x750) has exited with code 1 (0x1).
    The thread 'Win32 Thread' (0x17ec) has exited with code 1 (0x1).
    The thread 'Win32 Thread' (0x1694) has exited with code 1 (0x1).
    The thread 'Win32 Thread' (0x10c4) has exited with code 1 (0x1).
    The program '[5900] UDK.exe: Native' has exited with code 1 (0x1).

    I've run the UDK.exe file with Admin Rights and still no difference. UAC is on - but no difference when it is off.

    Any help from you guys? I'm desperate to give this awesome engine a go!

  • #2
    What is the "built in video card"?

    Comment


    • #3
      The onboard graphics, sorry my bad.

      Just using the output that's on the motherboard rather than a PCI graphics card.

      Comment


      • #4
        Right, but ATI, Nvidia, Intel, other?

        Comment


        • #5
          Under Device Manager, the Display Adapter is shown to be "Intel G33/G31 Chipset Family"

          Comment


          • #6
            Integrated graphics is the problem. *most likely*

            Comment


            • #7
              I'm thinking *most likely* as well. Intel's gaming support has pretty much always been terrible, even when they say they are trying to work really hard on gaming support.

              The editor might be leaving a log file around somewhere that might give some clue, though.

              Comment


              • #8
                I'm having the same problem too.

                I recently installed boot camp and Windows 7 into my Macbook Pro. After installing UDK, it wouldn't run and just crash.

                Here are my specs:

                Intel Core 2 Duo
                2.66GHz
                4.00 GB RAM (2.72 GB usable)
                32-bit Operating System
                Graphics Card: nvidia 8000 (not sure)

                Anyway to fix this? Thanks!

                Edit: Here are the last recent log items:

                Log: === Critical error: ===
                Device does not support pixel shaders 2.0 or greater. PixelShaderVersion=00000000

                Address = 0x751f9617 (filename not found) [in C:\Windows\system32\KERNELBASE.dll]
                Address = 0x67e5dbf9 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc90.crt_1fc8b3b9a 1e18e3b_9.0.30729.4926_none_508ed732bcbc0e5a\MSVCR 90.dll]
                Address = 0x5d3041 (filename not found) [in C:\UDK\UDK-2009-11\Binaries\Win32\UDK.exe]
                Address = 0x5a33d5 (filename not found) [in C:\UDK\UDK-2009-11\Binaries\Win32\UDK.exe]
                Address = 0x1432f12 (filename not found) [in C:\UDK\UDK-2009-11\Binaries\Win32\UDK.exe]

                Comment


                • #9
                  The problem is the GPU. It says that the device doesn't support shader level 2.0, which is a system requirement for UDK. ::

                  Comment


                  • #10
                    We appreciate your desire to help, although I'm not sure it's useful to answer a post from 18 months ago...

                    Comment

                    Working...
                    X