Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Can somebody help me wiht three things?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can somebody help me wiht three things?

    1)I just imported my first model for a test but i have some problem with the texture:
    Is to small...
    http://img200.imageshack.us/img200/4277/sinttulosg.jpg
    I make the model on Cinema4D then i exported to Autodesk 3D Max and then to .ASE.
    I follow this tutorial:
    http://forums.epicgames.com/showthread.php?t=707140
    (1) How to use 3dsmax to create a StaticMesh and ActorX)

    2)When i make something destructible whit fracture tool. When i destroy it, it still block the way . How can i fix this?

    3) The last thing.
    The shadows looks ugly!
    http://img682.imageshack.us/img682/1667/sinttulo2gu.jpg
    Any idea?

    Thankss.

  • #2
    Tienes que confirmar que tus uv's son correcto antes de convertirlo al UDK y dispues. Es obvio que pertenece a tus uv's. No se como mirar a los uv's por dentro del programma. Puede ser que dispues de convertir el archivo al 3d max y .ASE hizo algo al los uv's. Debes mirar al configruacion del exportador.

    No se acerca de los otros problemas. :S

    Comment


    • #3
      Pero como logro configurar bien el tema de los UV?
      Queria ponerle a ese modelo una textura cualquiera, para poder hacer una prueba pero sale asi feo :S.

      English:
      But how do i configure the UV maps?
      I waant to put to that model some texture to test, but it looks ugly u.u.

      Thanks!

      Comment


      • #4
        Have you rebuilding the light?I haven't see your picture.

        my shadows show wrong too.

        If you use a Nvidia 200seris card should be better,that's haw I fix the shadow show. Also I has changed the cfg file too fix it,but no use.

        If you has rebuilding the light,that because your setting.

        Comment


        • #5
          I rebuild the light but still is the same ugly thing, lie if they have low resolution. But is still the same if a put 2048 or 512...

          Comment

          Working...
          X