Announcement

Collapse
No announcement yet.

Installation Troubleshooting

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Sorry I must have read it wrong I am trying to get the July 2013 one.
    It is also called UDKInstall-2013-07.exe.

    Comment


      I figured out how to check files but I don't know which one to check

      Comment


        I cant check the file EpicCitadel.udk because it never finished downloading.

        Comment


          I checked the UDKInstall-2013-07.exe install file and it was 8b80.

          Comment


            The hash values for UDKInstall-2013-07.exe
            MD5: e4aec403af535707c08c07e6d0b61b00
            SHA1: 73bf09d79e850b245e76788da6079a9567ecaaf9
            CRC32: 98a4ec7c
            If your file has not the same values, read this thread from page 1 and try to use the solutions the guys came up with.

            Comment


              I tried redownloading it and it worked!!!!!!!!
              Thank you so much for your time!

              Comment


                I keep on getting a UDK.exe Application error whenever I finish installing UDK.
                The UDK Game works but UDK Editor doesn't.

                md5: e4aec403af535707c07e6d0b61b00

                I do download from unrealengine.com.

                any Ideas on what's wrong?

                Comment


                  Download UDK again and check if you get the same or another md5 number -> when you get another md5 number, then it could be a hardware problem


                  Also disable your antivirus and start the .exe with admin rights before you install it

                  Comment


                    Got the same md5 number after download

                    disabled antivirus, then ran the .exe as administrator

                    same results. what does application error even mean?

                    Should I be downloading all the extra stuff at the end of installation?

                    Comment


                      - .NET Framework (try install all versions except 1.x) - 3.5 is the most important one.
                      - VC Redist 20xx

                      Also, try uninstall and reinstall these.

                      Note: 32bit softwares aren't able to use 64bit files. You need to install both when running a software in 32bit mode.
                      Note 2: If UDK.exe crashes, check the according UDK error log - UDKInstallationFolder\UDKGame\Logs\Launch.log

                      Comment


                        Finally got everything running thank you so much for the help!

                        Comment


                          Hi.

                          I have been trying to install the newest version of UDK, and the install seems to go fine at first, but on the prerequisites page, it stalls on Microsoft DirectX 9.0c until a pop-up appears that asks if I'd like to retry or cancel the installation of the prerequisite. If i click retry it repeats the same process and if I click cancel, it continues decompressing files, but crashes at TemplateInfo.xml.

                          I removed all of the UDK installation files and tried to do a clean install, and then it told me I need Windows XP Service Pack 3. After following instructions on here and setting the compatibility to my version (Windows 7) for all users, it starts installation again, but stalls at DirectX again, just like before.

                          Is there a way to fix this issue?

                          EDIT (1/12/14): Turns out this was an issue with my .Net framework and after that was reinstalled, it worked.

                          Comment


                            I am getting the same "Ionic.Zlib.Exception..." errors mentioned in previous posts - each and every time I try and install UDK.

                            The last version I had that actually worked was back in 2011!

                            This issue appears not to have been addressed adequately. I have followed the various "ideas" to resolve the issue (disabling AV Software and updating drivers etc) BUT no matter which of the previous 6 versions I download from the OFFICIAL UDK area, I get the same errors. I try to D/L using different methods i.e different browsers, IDM etc...but each time the file gives the same errors.
                            If I listen to the advice and guidance from the "experts" here on the site then it MUST be a fault with my PC.

                            I have checked everything I can and it functions perfectly well for everything else that I run and the specs are more than adequate to run UDK!!

                            PLEASE... PLEASE... someone tell me how to get UDK up and running once more! I miss it badly and want to get back to having some fun with it!

                            Regards

                            Ivan Flack (N. Ireland)


                            ADDITIONAL INFO:

                            I have downloaded the last 6 Verwsions of the UDK editor and have compared the MD5 Number from the Official D/L page with the file upon completion...NONE of the MD5 Codes match!

                            Is there any other way of Downloadng the editor or is there another site perhaps???

                            My computer(s) are functioning perfectly yet NONE of them seem to be able to get the correct file - either with IDM or a straight browser D/L.

                            This IS a problem for other users...please can someone sort it out???

                            Comment


                              Hi everyone,

                              Sorry if this has been discussed already (I couldn't find it in the forums), but I have attempted to install UDK SEVERAL times on my PC and the end result says "Copy game files to Preforce Server" instead of "Launch UDK". I downloaded it on my laptop and after installation the pop-up installation complete said the "Launch UDK". Any help would be appreciated!

                              Thank you,

                              Amy

                              Comment


                                ...don't install the optional Perforce Server software.

                                Comment

                                Working...
                                X