Announcement

Collapse
No announcement yet.

Installation Troubleshooting

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    http://forums.epicgames.com/threads/...011-to-Present

    Comment


      Originally posted by Argawaen View Post
      First of all, apologies to those of you having trouble installing the UDK.

      To check the validity of the download, use the software here http://md5summer.org/ - this will create an md5 checksum on your local install to make sure it is correct.

      The UDK installs several prerequisites required to run the editor... they can all be downloaded separately and installed individually. If you're having a problem with a specific redistributable, does the standalone installer for that component work? If it doesn't, does a reboot fix it? If it still doesn't install, does it tell you why not? If it does state the reason, please post here and we'll look into it (please include your OS, language, UAC on or off, and whether you are an admin in your machine specs).

      It has been noted that pending Windows Updates and partially finished installs can stop the following installing; a reboot is always the first line of defence here.

      It has also been noted that some virus checkers can break the install (especially AVG); try disabling that.

      *Some folks are experiencing an error message asking for Windows XP service pack 3 when they are running Vista or Win7. The simplest solution is to run the installer an add -progressonly to the shortcut or command line. Another solution is here:
      http://forums.epicgames.com/threads/...1#post30212553

      .NET35 SP1 - already installed if you have Vista SP2 or later
      http://www.microsoft.com/downloads/d...displaylang=en

      You can verify that .NET35 SP1 is installed correctly using the tool from the page listed below
      http://blogs.msdn.com/astebner/pages/8999004.aspx

      VCRedists for x86 and x64
      http://www.microsoft.com/downloads/d...displaylang=en
      http://www.microsoft.com/downloads/d...displaylang=en

      DirectX End User Runtimes
      http://www.microsoft.com/downloads/d...displaylang=en

      Microsoft Chart Controls for Microsoft .NET Framework 3.5
      http://www.microsoft.com/downloads/d...displaylang=en

      Nvidia PhysX System Software - already installed with the latest Nvidia video card drivers
      http://www.nvidia.com/object/physx_system_software.html

      Windows XP only: AMD CPU drivers
      http://files.aoaforums.com/I3199-setup.zip.html

      Other issues will be addressed in later posts; please keep this thread limited to redistributable problems - thanks!

      Cheers
      John
      Hi there, I know this is an old post now however, I downloaded the recent Aliens: Colonial Marines. For the last 5 days since the release I have been working tirelessly to attempt to get the game to work correctly.
      It has boiled down to the UE3Redist package will not install at all:

      WITH .NET 4.5 it gives me the CLR error: 80004005
      WITH only .NET 3.5 sp1, the UDK installer attemps to patch .net to 4.0.. but fails.

      I really need help with this as this issue is working my last nerve (ha ha)
      Also to note, I have downloaded mdr5summer and toggled the settings (as it wouldn't find the 'UE3Redist' at first). After I switched to find "All Files", I performed a scan and it claimed that the file, did not exist.

      I have:

      Windows 7, Professional, sp1 64bit
      AMD Phenom II x4 965 (3.40GHz)
      8Gb of Venegeance Ram
      NVidia GTX 560 GPU

      Please Advise

      Comment


        My Problem is its always says: Extracting all files failed with the exception:...
        I Quit all anti vire programs and firewalls but it deosnt worked. What should i do?
        i redownload it but nothing helpet.

        Comment


          Ive installed the VCRedist x86 restarted PC and still the same prob to open Dungeon defenders. I need to play this game ! my Windows is XP

          Comment


            Impossible to install...

            [shot]http://img163.imageshack.us/img163/1163/17032013203548.png[/shot]

            EDIT:

            Worked after a third download ¬¬
            Attached Files

            Comment


              seems my problem is unique. I downloaded UDK 3 times from 3 different machines with 3 different internet connections. after disabling avast and setting affinity to one core I STILL get an error like IONIC.ZIP.BADCRCEXCEPTION
              HOW!?? this is so annoying now

              Windows 7 64bit
              4gb ram
              dual core pentium
              plenty HDD space in C D E F and G!
              uac off
              avast disabled for an hour (error happens within 5minutes at about 43%)

              Comment


                have you tried installing the downloaded udk install file on another computer ?

                Comment


                  still no success

                  i just thought about that now. the nearest pc i can test it on is at work-tomorrow. hope i dont get caught... my problem is identical to leviatan1001's that he posted above.
                  I have no windows updates pending either..

                  I'm getting stuck on UDKGame/Content/Maps/UT3/DM-Deck.udk

                  Originally posted by saladom View Post
                  Hello.

                  I have solved something like 'Ionic.Zlib.corruption.Exception.appear...bulabula ' install problem.

                  The main problem is your Windows update. Complete all of your update of the windows.

                  I am using the Windows7 64bit Ultimate.

                  I had a same problem like you. At that time, 110 updates waited for me.
                  Originally posted by daimaku View Post
                  have you tried installing the downloaded udk install file on another computer ?

                  Comment


                    one small smile

                    in the beginning of the installation I just disabled the option that includes the demo project and chose the empty scene.
                    udk installed quickly without a glitch!! but of course I have an empty editor now. not so many assets if at all any. I want EVERYTHING!! help

                    Comment


                      I have windows vista home premium 32 bit english.

                      I've installed microsoft Net framework 4 web installer, internet download manager, and directx.

                      I've made the shortcut after the download and added -progressonly, I've ran the program as admin, I set the compatible to windows xp (service pack 2) in the shortcut in properties area.

                      after I do all of this, this is my result: http://s1282.photobucket.com/user/jkman88/media/udk2_stopped_zpsd35e8108.jpg.html?sort=3&o=0


                      I've been trying to get this for 5 days !


                      what more must I do ?

                      should I just give up and use source engine ?

                      please help thank you.

                      Comment


                        I am using a Windows 8 ASUS computer with
                        8 gb of RAM,
                        64 bit operating system, and
                        AMD A8-4500M APU with Radeon HD Graphics.

                        Whenever I try to download UDK, it works until it decompresses the files and about halfway comes up with this.

                        Installation Failed

                        Extracting all files failed with the exception:

                        Ionic.Zip.BadReadException:bad read of entry
                        UDKGame/Contents/Maps/Moblie/EpicCitadel.udk from compressed
                        archive.
                        at Ionic.Zip.ZipEntry.ExtractOne(Stream output)
                        at Ionic.Zip.ZipEntry.InternalExtract(String baseDir, Stream outstream,
                        String password)
                        at Ionic.Zip.ZipFile._InternalExtractAll(String path, Boolean
                        OverrideExtractExcistingProperty)
                        at UnSetup.Utils.UnzipAllFiles(ZipFile Zip, String Destination)

                        Please visit http://udk.com/troubleshooting for assistance.

                        Comment


                          Run the setup as administrator.

                          If that's not working...
                          What's your SHA1/MD5 for the used installation file (and of course, what version are you installing)?
                          The file might be corrupt.

                          Comment


                            How do you run the setup as admin and how do you find the SHA1/MD5?
                            I'm trying to install UDK 4.

                            Comment


                              So I figured out how to run as administrator and that didn't work.
                              All I need to know is how to find the SHA1/MD5.
                              Also, does Windows 8 affect not being able to work?

                              Comment


                                SHA1/MD5 is a hash value and represents the complete file of any length as a single string of about 40 or 32 characters.
                                You can easily check if the downloaded file is downloaded correctly. Try one application out of these.

                                UDK4? Really? There is no official version named 4. Every UDK build is unofficially named 3 or 3.5. Ddo not use version numbers like this. Use dates.
                                UDK4 is unofficially used for a possible UDK version powered by the Unreal Engine 4. But it is not annouced anywhere nor said that it will come.

                                You can get the latest UDK version here:
                                http://www.unrealengine.com/udk/downloads/

                                The installation file looks like this UDKInstall-2013-07.exe.
                                This file would be the version July 2013.

                                No, UDK is working well on Windows 8.

                                PS: You can also read every post on this thread. Some guys had the same problem.

                                Comment

                                Working...
                                X