Announcement

Collapse
No announcement yet.

Installation Troubleshooting

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Installation Troubleshooting

    First of all, apologies to those of you having trouble installing the UDK.

    To check the validity of the download, use the software here http://md5summer.org/ - this will create an md5 checksum on your local install to make sure it is correct.

    The UDK installs several prerequisites required to run the editor... they can all be downloaded separately and installed individually. If you're having a problem with a specific redistributable, does the standalone installer for that component work? If it doesn't, does a reboot fix it? If it still doesn't install, does it tell you why not? If it does state the reason, please post here and we'll look into it (please include your OS, language, UAC on or off, and whether you are an admin in your machine specs).

    It has been noted that pending Windows Updates and partially finished installs can stop the following installing; a reboot is always the first line of defence here.

    It has also been noted that some virus checkers can break the install (especially AVG); try disabling that.

    *Some folks are experiencing an error message asking for Windows XP service pack 3 when they are running Vista or Win7. The simplest solution is to run the installer an add -progressonly to the shortcut or command line. Another solution is here:
    http://forums.epicgames.com/threads/...1#post30212553

    .NET35 SP1 - already installed if you have Vista SP2 or later
    http://www.microsoft.com/downloads/d...displaylang=en

    You can verify that .NET35 SP1 is installed correctly using the tool from the page listed below
    http://blogs.msdn.com/astebner/pages/8999004.aspx

    VCRedists for x86 and x64
    http://www.microsoft.com/downloads/d...displaylang=en
    http://www.microsoft.com/downloads/d...displaylang=en

    DirectX End User Runtimes
    http://www.microsoft.com/downloads/d...displaylang=en

    Microsoft Chart Controls for Microsoft .NET Framework 3.5
    http://www.microsoft.com/downloads/d...displaylang=en

    Nvidia PhysX System Software - already installed with the latest Nvidia video card drivers
    http://www.nvidia.com/object/physx_system_software.html

    Windows XP only: AMD CPU drivers
    http://files.aoaforums.com/I3199-setup.zip.html

    Other issues will be addressed in later posts; please keep this thread limited to redistributable problems - thanks!

    Cheers
    John

    #2
    My head is bleeding, I've been trying to install this UDK and no success over 3 hours, I tried multiple sources and nothing!

    I get this errors "UnSetup has stopped working"
    sometimes on the decompression and sometimes on the binaries install, for example it showed up when I was at "Binaries\Win32\Lightmass".

    I tired with UAC and with out it, nothing.

    Edit I downloaded the Beta 2 from Epic Games servers and i got this error "VCRedist x86 failed to install"
    Maybe I need to download it first,install and then run the UDK and it might work?

    I have:

    Windows Vista Home Premium
    Service Pack 2
    English
    32 bit

    Also the 1st beta worked after couple of tries, I have this annoying problem with 2nd Beta.

    For the love of god please help me find a solution.

    Thank you very much.

    Comment


      #3
      Several people have had success disabling their virus checker; especially AVG. Can you try that please?

      Cheers
      John

      Comment


        #4
        I've had similar problems installing both betas on Vista 64.

        Setting the processor affinity to use only one core worked for me.

        Ade

        Comment


          #5
          SUCCESS!!!! it worked!!!!!!

          yes! thanks John!

          Btw John, the installation only worked with Epic Games Download, the others were badly corrupted, you might wanna note that, anyways that was my problem

          Comment


            #6
            Personally I fixed my installation issues, simply by uninstalling UT3. It seems that UT3 conflicts with UDK's installer.
            I use a windows 7 - 64 bit system. After uninstalling UT3, UDK's installer worked just fine.

            Comment


              #7
              Hang on startup after install

              I installed Beta 2 and now it hangs on the loading screen when starting up the editor. it hangs while loading file:A_Weapon_ShockRifle.upk.

              any suggestions?

              Thanks

              Comment


                #8
                install wont work

                when i try installing it, it just wont work
                i dont know why because my system specs are good enough to support the engine

                i tried downloading it from multiple mirrors and even tried the before sugested disabling my avg but that didnt fix it

                it wont say an error it just says "ud install stopped working" might not be "ud" but thats pretty much what it ses

                im on vista not xp or 7 ........


                edit
                i fixed it now so its ok

                i disabled the uac

                Comment


                  #9
                  I download it and every thing installed it but when I try to launch editer it won't it says it found a problem so it can't start

                  Comment


                    #10
                    I'm having trouble installing the program.
                    Every time I try to install the program is the same problem, even doing all that was quoted above.





                    Specifications of my computer:
                    Core 2 Duo E4600
                    Nvidia Geforce 9600Gso 384mb DDr3(in a week 9600Gso SLI)
                    6gb 2x1gb + 2x2gb Ocz
                    Windows Vista Ultimate 64bits

                    I really need help.

                    Comment


                      #11
                      Try closing avast

                      Comment


                        #12
                        Originally posted by Dagizmo View Post
                        Try closing avast
                        I already tried that. I tried all the "tricks" possible and still does not work...

                        Comment


                          #13
                          UDK Install Error

                          Hello friend i get this problem please tell me how to remove this error

                          Error File Click Here To See

                          PC Config :

                          WINDOWS 7 x64
                          Processor : Core2Duo
                          RAM : 2GB
                          nVidia GeForce 1GB 8500 GT
                          Intel 945GL Motherboard

                          Please! Please! Please! Help me ... thanks and sorry for my bad english

                          Comment


                            #14
                            installer problem

                            in windows xp or vista is it work correctly ?

                            Comment


                              #15
                              how!?

                              Originally posted by Ade View Post
                              I've had similar problems installing both betas on Vista 64.

                              Setting the processor affinity to use only one core worked for me.

                              Ade
                              Hi, im having the same prob but i dont know how to set the processor affinity to use one core.Can u help me? please!!

                              Comment

                              Working...
                              X