Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

UDK/UT3 Video Tutorials List and Support Thread

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    cool work、、、~~guy

    Comment


      Thank you .I'll check it out.Also,how can I assign a sound to a part of the car.In my case i want to make the trunk subwoofers play music,how can I assign a sound to them on a drivable car?Thank you.
      Also,how can I edit the smoke coming from the tires of scorpion?I want a custom made tire smoke.Thank you.(sorry for all this questions)

      Comment


        ok sounds are harder to do because it requires a fare bit of coding but take a look at the scorpian code for ideas, the same for the wheel effects look at what the scorpian has and see how Epic did it

        Comment


          Originally posted by geodav View Post
          carefully select all the polygons you want to be in a single section then click the dettach button and select detach to element, now when you skin use the select element tick box
          I tried that with another car and it doesn't work properly.I attach everything to 1 object,then I select the polygons,i click detach to element,and then when I skin ,I click select element and it doesn't select everything I detached,just some part of it.What can I do? Thank you.

          Comment


            thats the hard part if sections of it was a element before hand, i'm sure there is a way to fix it but i'm no pro, i'd detact to object then weld vertices then again select and detach to element then re-attach to the main mesh and see if that helps

            Comment


              I thought of that too,but it takes a lot of unnecesary time .I thought there would be an easier way.I'll keep searching.Thank you so much for everything

              Comment


                Why do 3d objects tend to get "boxier" and bad looking,sometimes when I attach other objects?Thank you.(3ds max)

                Comment


                  normally because you might lose or change the smooth groups

                  Comment


                    Thank you .Now I have 2 questions.
                    I want to make a city road.What is the best method?I used to make the road in 3dsmax and then import it into udk,but I think there are better ways to do this.If so,what are they?
                    How can I make a proper collision model to a road?I tried making a box and naming it UCX_ROAD(at least i think it was ucx),and it didn't work for the road,though it worked for trees and lamp posts.
                    Thank you.

                    Comment


                      ok there's no road building in UDK even though people have asked for one, afaik you'll have to make your own road meshes

                      for the collision meshes to work you need to name them the same as the staticmesh eg:-
                      S_RoadBendLeft = staticmesh
                      UCX_RoadBendLeft_01 = collision mesh 01
                      UCX_RoadBendLeft_02 = collision mesh 02 if you need more than one mesh
                      UCX_RoadBendLeft_03 = collision mesh 03

                      Comment


                        Ok,thank you so much .
                        Do you have a good material for car paint that i could make please?

                        Comment


                          sorry but i'm hopeless with materials

                          Comment


                            Oh,ok,thanks .
                            Now,another problem )(i`m so annoying you with my questions).
                            What can I do to avoid this kind of shapes on my mesh?Some have them,some don't.I tryied smoothing groups,optimizing,and other stuff in 3ds max but still no result.


                            Uploaded with ImageShack.us

                            Comment


                              looks like you have too many materials slots, atm i can read at least 47, most vehicles have 1 or 2 !!!

                              you may also have to adjust the specular value of your textures

                              Comment


                                Thank you.I know it has many materials but I didn't optimize the model,I just imported it and no matter what I do,I can't fix this strange geometry

                                Comment

                                Working...
                                X