Announcement

Collapse
No announcement yet.

UDK/UT3 Video Tutorials List and Support Thread

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    main thing is watch the polycount for most vehicles you don't really want to be over 12,000 triangles, remember if your vehicle shows the character then it might be a good idea to be lower than 12k, oh and don#t forget to do the LOD's for the vehicles as well

    Leave a comment:


  • replied
    So,
    Some of the parts for weapons are hard to make...
    I figured out I can use AutoDesk Inventor to make the parts and then import them to 3DS Max.

    I can then Unrwap the Mapping and weld and stuff.

    It is really easy to make complex parts in Inventor, and import them all to put together in 3ds.

    Are there any problems with doing this that anyone knows of?
    (There are a ton of shapes in the flattened mapping)
    (This may just be because I made it really detailed)

    Leave a comment:


  • replied
    Excellent Tutorials , tnx Geodav

    Leave a comment:


  • replied
    Originally posted by Sir. Polaris View Post
    Very Sexy. I've just made the above photo UDKC.info's Picture of the Moment.
    Wasn't expecting that! I should've uploaded a higher rez image Thanks though, very cool.

    @Geodav- I decided to redo the whole thing, my bones weren't great, had a messy file system etc. I'm a lot happier with it this time around, just starting the dreaded coding now so unless by random act of god I get it right, I'll PM for help soon :P

    Leave a comment:


  • replied
    pm me a link with the content and i'll check it out for you

    Leave a comment:


  • replied
    Very Sexy. I've just made the above photo UDKC.info's Picture of the Moment.

    Leave a comment:


  • replied
    Hey guys, been following GeoDav's excellent tutorials and at the moment I'm trying to get this working;



    Been following the tank tutorial and so far I think I've done the majority correctly, my problem is with the scripting. I'm certainly not a coder but I've been doing the best. I've mostly just been tweaking GeoDav's original files but my problem at the moment is once everything has loaded the tank isn't visible in-game. I'm guessing I just missed a path somewhere but it's starting to drive me crazy now :P Any help would be greatly appreciated.

    Leave a comment:


  • replied
    please don't use boolean object for game work it cause to many extra polys.
    go back to the old mesh select the polygons of where you want the ejectionport to be and delete them select the inner and outter borders and hit the bridge button, now you only have to map the new faces/polys

    Leave a comment:


  • replied
    My friend and I started working on creating a basic gun. We are making a not very detailed MP5.
    My question is, how can we cut out a section of a tube to make the place where the bullet would pop out? We have the tubes, but we would like to delete a rectangular prism section out of the shapes.

    Is this possible, or will we need to create a bunch of smaller shapes and just fill in around the area.

    EDIT: Nevermind, I found the compound boolean option.
    That does bring another question though...

    I had all of the parts (for this part of the object) created, mapped, welded, and made into a single poly.
    When I cut the section out, it seems to have taken all of this work and gotten rid of it. Mapping is just all the parts everywhere and it looks like I never did anything in the first place.
    Is this normal?
    Should I re-weld all the pats?

    Thanks

    Leave a comment:


  • replied
    don't forget to post a screenshot or a video please.

    i do like see-ing peoples progress

    Leave a comment:


  • replied
    Thanks, that gave me the errors/warning and i got it working

    Thank u

    Leave a comment:


  • replied
    ok start your game via the normal menu not the editor, play your map then exit the game, now check your launch.log for errors.

    Leave a comment:


  • replied
    didn't work

    Originally posted by geodav View Post
    make sure you have compiled the scripts with no errors or warnings, than in the editor add the vehiclefactory from the actor classes to you map then re-build your map and save, now play the map
    but that is the thing there is no errors or warnings in the script...

    and i have re-built the game but still can’t see the land buggy in game

    Leave a comment:


  • replied
    make sure you have compiled the scripts with no errors or warnings, than in the editor add the vehiclefactory from the actor classes to you map then re-build your map and save, now play the map

    Leave a comment:


  • replied
    Hi geodav
    Im using ur landbuggy content and I can see it in editor but not in game??
    I followed the advice u gave to Miguel Petersen but have found no errors in the build!!!
    Do u have any other ideas why this may not be working???
    Thank you for all ur help from the tutorials/forum info by the way
    It has been very useful

    Leave a comment:

Working...
X